Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Dziwne zachowanie stacji  (Przeczytany 3881 razy)

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Dziwne zachowanie stacji
« dnia: 07 Marzec, 2012, 15:21:03 »
Trochę sie zaniepokoiłem dziwnym zachowaniem mojej stacji. Otóż jakieś 4 dni temu na 15 minut stacja pokazywała w PC dane sprzeczne z odczytami np. opady 11000 mm wiatr 230km\h, ciśnienie 2200hPa i temp -54itd a na stacji było np. ciśnienie 1024hPa wiatr 16km\h opady 0 a temp -1stopien. Oczywiście wszystkie alarmy po przekraczane program uaktualniający informował o zmianie danych których nie wyśle ze względu na nagłą zmianę aż do takich wartości. Potem nagle ok ale musiałem wszystko poustawiać od nowa. Dodatkowo dziś przed chwilą zegar sam przestawił sie z 24 na 12 godzinny a opady z mm na inch, wiatr na mph itd. alarm wiatrowy wynosił 0km\h, alarm burzowy reagował na zmianę o puste miejsce i po tym hPa, a dodatkowo pojawiła sie ikona baterii po tym fakcie, której nie umiem zinterpretować.Stacja zasilana z zasilacza oryginalnego , wiec czy może to jakiś fałszywy alarm o bateriach czujnika lub bateriach stacji których nie ma? Nie wiem co sie stało ze samo wszystko sie po przestawiało. Znowu musiałem korygować wartości alarmów.

Forum Użytkowników Stacji Pogodowych

Dziwne zachowanie stacji
« dnia: 07 Marzec, 2012, 15:21:03 »

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2448
  • Otrzymał podziękowań: 119
  • Płeć: Mężczyzna
Odp: Dziwne zachowanie stacji
« Odpowiedź #1 dnia: 07 Marzec, 2012, 16:08:59 »
W WS3600 jest błąd - co jakiś czas same się resetują. Być może miałeś taki samoistny reset, więcej: http://stacjepogody.waw.pl/index.php?topic=123.msg645#msg645
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
Zobacz także: https://nahulajnogi.pl | https://smartfonki.pl | https://zeroauta.pl

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: Dziwne zachowanie stacji
« Odpowiedź #2 dnia: 07 Marzec, 2012, 16:18:42 »
Właśnie wiem że w WS3600 zdarzają się restarty u mnie było około 7-8 na rok ale wtedy ani alarmy sie nie przestawiały ani jednostki odczytów tylko po prostu wszystko od nowa sie uruchamiało np po 10 minutach jak w nocy sie zresetowała czy po godzinie. Natomiast tutaj samo się jakby ustawienia fabrycznie przywróciły przy czym stacja nie straciła DCF ani komunikacji z czujnikiem a godzina była o jedna w tył dziwne jednostki, całe ustawienia padły i alarmy oraz sygnalizacja dźwiękiem sie wyłączyła, nie wiem jakim sposobem. A wcześniej(te 4 dni temu) odczyty były inne na PC niż na stacji bazowej wyświetlane. Przy czym teraz alarm porywu mi się uruchomił przy porywie 12km\h bo na zero sie tez przestawił jak i wiatru, alarmu tego nie przestawiałem i teraz i ten musiałem zmienić. Dziwne jest też od tamtego momentu wyświetlanie ikonki baterii nie wiem co oznaczającej, bo baza bez baterii a czujniki wszystkie wysyłają dane bez problemu, a przecież ikonka także po tym dziwnym zachowaniu się pojawiła.

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2448
  • Otrzymał podziękowań: 119
  • Płeć: Mężczyzna
Odp: Dziwne zachowanie stacji
« Odpowiedź #3 dnia: 07 Marzec, 2012, 16:26:49 »
Spróbuj tak. Wyjmij baterie ze stacji, odłącz od zasilacza na np. 10-20 minut. Po tym czasie, ponownie uruchom stacje.
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
Zobacz także: https://nahulajnogi.pl | https://smartfonki.pl | https://zeroauta.pl

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: Dziwne zachowanie stacji
« Odpowiedź #4 dnia: 07 Marzec, 2012, 16:34:02 »
Teraz tylko jedynym problemem jest ikonka baterii wszystko działa, alarmy poustawiane, godzina i tendencje ciśnienia i alarmy burzowe także, odczyty i komunikacja bezproblemowa ale jak mi sie jeszcze raz przydarzy taka rzecz to zrestartuje stacje. Wiem że po wymuszonych restartach lubiła czasami co 3 dni przez jakiś czas np tydzień sama sie resetować(choć czasem jak nie miała baterii po zaniku zasilania sieciowego jak ją na bateriach włączyłem to działała miesiące bez restartu) więc dlatego nie za bardzo chcę ja restartować w szczególności że od listopada nie było ani jednego restartu. Może ja mam taki mniej awaryjny model tej stacji bo i czujniki maja znakomitą dokładność jak na ta stację i resety rzadkie, a stacja zakupiona za jedyne 400zł.