Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Proszę o pomoc przy stacji PRIMUS TFA  (Przeczytany 7227 razy)

Offline marek...

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: TFA PRIMUS
Proszę o pomoc przy stacji PRIMUS TFA
« dnia: 24 Marzec, 2012, 12:05:31 »
Witam . Jestem świeży w temacie. Stacje mam od 2 miesięcy Po zaprogr. zgodnie z instrukcją wszystko wyświetlało się mi prawidłowo na ekranie przez miesiąc. Teraz poznikały mi dane;  kierunki i siła wiatru, temperatura odczuwalna, temperatura i wilgotnośc zewnętrzna oraz pomiar deszczu. Są tylko kreski przerywane. Ekran pokazuje  tylko ciśnienie temperaturę i wilgotn.wewnętrzną ,zegar i daty. Czy przyczyną mogły być duże mrozy tej zimy i pochmurne niebo, które nie ładowało solarów? Próbowałem resetować urządzenia zgodnie z instrukcją , nawet przywracałem do ustawień fabrycznych i nic -nadal mam tylko kreski. Baterie sprawdzałem są wszędzie dobre. To chociaż powinno wyświetlać temp.zewn z czujnika termo-higrometrycznego.  Pozdr. marek...   ( m.slowik@budowlanka.ig.pl)

Forum Użytkowników Stacji Pogodowych

Proszę o pomoc przy stacji PRIMUS TFA
« dnia: 24 Marzec, 2012, 12:05:31 »

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Proszę o pomoc przy stacji PRIMUS TFA
« Odpowiedź #1 dnia: 24 Marzec, 2012, 14:56:14 »
stacja komunikuję się z czujnikiem termo/higro a ten z czunikime wiatru i deszczu,,, jeżeli nie masz danych nawet z tego pierwszego, tzn, że stacja go nie widzi. Więc albo padły ci baterie (sprawdź na innych) albo jest za daleko (przybliż) wciśnij jeszcze przywołanie "strzałka w górę" ale najpierw wyjmij ze wszystkiego baterie na 10 minut... jak to nic nie da możliwe że masz uszkodzony

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 479
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Proszę o pomoc przy stacji PRIMUS TFA
« Odpowiedź #2 dnia: 24 Marzec, 2012, 15:17:03 »
Może być też problem , że gdzieś w pobliżu powstało  urządzenie co zakłóca transmisję lub np. zamókł czujnik temp\wilgotności. Weź do domu czujnik, osusz, potem włóż sprawne baterie i umieść czujnik blisko stacji, sprawdź czy pojawią się wskazania.

Offline marek...

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: TFA PRIMUS
Odp: Proszę o pomoc przy stacji PRIMUS TFA
« Odpowiedź #3 dnia: 02 Kwiecień, 2012, 12:31:19 »
W tej stacji PRIMUS dalej mam problemy z łącznością. Nie działają odczyty z wiatru, deszczu i temperatury i wilgotn zewn. ( wszędzie są kreski) Wymieniłem jak mi radzono baterie na inne , wszystkie urządzenia przeniosłem do domu w jedno miejsce , resetuję urządzenia wyciągając nawet na długie chwile baterie ... i nic. Aktywuję też górną strzałką.Nie było pomyłki z polaryzacją, ani urządzenia nie zostały uszkodzone mechanicznie. Wszystko chodziło bezbłędnie tylko przez miesiąc. Myślę ,że czujnik termo-hibrometryczny  się coś zawiesił. Miałem go na zewnątrz pod zadaszeniem jak na instrukcji. Najgorsze jest to ,ze nie mam juz oryginalnego pudełka ,żeby zareklamować towar. Pomóżcie mi jak rozwiązać problem.  Marek

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2118
  • Otrzymał podziękowań: 91
  • Płeć: Mężczyzna
    • Smartfonki.pl
  • Typ stacji: Netatmo, wcześniej TFA NEXUS i WS3500
Odp: Proszę o pomoc przy stacji PRIMUS TFA
« Odpowiedź #4 dnia: 02 Kwiecień, 2012, 12:54:13 »
W tej stacji PRIMUS dalej mam problemy z łącznością. Nie działają odczyty z wiatru, deszczu i temperatury i wilgotn zewn. ( wszędzie są kreski)

Wygląda na to, że stacja nie ma połączenia z czujnikiem termo/hygro. Wykonywałeś procedurę przywracania ustawień fabrycznych? Baterie trzeba wyjąć na co najmniej 10 minut. Tu znajdziesz link do polskiej instrukcji TFA Primus.
« Ostatnia zmiana: 02 Kwiecień, 2012, 13:02:45 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Proszę o pomoc przy stacji PRIMUS TFA
« Odpowiedź #5 dnia: 02 Kwiecień, 2012, 14:42:00 »
oryginalne opakowanie to by było potrzebne jakbyś chciał zwrotu pieniędzy (ale na to masz 10dni tylko)  teraz normalnie ja bym zareklamował stację, może jest uszkodzony czujnik