Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: RMR500 i pomiar wilgotności  (Przeczytany 1985 razy)

Offline komzik

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
RMR500 i pomiar wilgotności
« dnia: 04 Marzec, 2013, 20:07:12 »
Witam,

Nabyłem stację (a właściwie termometr z czujnikiem wilgotności) Oregon RMR500.
I o ile wydaj się, że dostarczone ze stacją czujniki zew. dziłają ok, to sama baza podaje mi dziwne odczyty wilgotności powietrza.
Tzn. obok stacji leży czujnik i pokazuje mi temp 23,5; baza 23,5, wilgotność wg czujnika to 25%, wg bazy 2-5% (??) (przeważnie pokazywał 2%). O co chodzi ?
Czasami zdarza się, że na bazie wskoczy poprawna wartość wilgotności...
Jest w PL jakiś serwis Oregona ?
  • trochę to wygląda jak by nie pokazywał mi 2 z przodu.... czujnik pozkazuje 25% a baza 5%. Ale wyświetlacz działa bo jak chuchnę to pokazuje np. 55%
« Ostatnia zmiana: 04 Marzec, 2013, 20:15:32 wysłana przez komzik »

Forum Użytkowników Stacji Pogodowych

RMR500 i pomiar wilgotności
« dnia: 04 Marzec, 2013, 20:07:12 »

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 1007
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
  • Typ stacji: GT-WS-03
Odp: RMR500 i pomiar wilgotności
« Odpowiedź #1 dnia: 05 Marzec, 2013, 09:09:21 »
Rzeczywiście, sytuacja którą opisujesz jest co najmniej dziwna. Wygląda na to, że wilgotność wewnątrz pomieszczenia jest nieprawidłowo wskazywana, o ile nie jest to jakaś wada w konkretnym polu wyświetlacza LCD. A jak sytuacja się ma, gdybyś bazę wystawił na zewnątrz? Robiłeś może takie próby?
Autoryzowanym dystrybutorem stacji Oregon Scientific w Polsce jest hihawa:
http://www.hihawa.pl/kontakt.html
Proponuję zatem z nimi się skontaktować w sprawie ewentualnej naprawy lub też, jeśli stacja jest na gwarancji a problemy z prawidłowym odczytem wilgotności nadal będą występowały, trzeba po prostu zgłosić reklamację.