Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja WS 2300-błąd w odczycie prędkości wiatru...  (Przeczytany 8547 razy)

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Stacja WS 2300-błąd w odczycie prędkości wiatru...
« dnia: 30 Sierpień, 2009, 11:58:02 »
Witam

Mam pewien problem ze stacją WS 2300.Otóż wyskakuje mi błąd prędkości wiatru.Podczas gdy wiatr jest slaby nagminnie wyskakuje mi ta sama wartość - 91.8km/h.Za każdym razem kasuje maksymalną wartość,jednak błąd po kilku,kilkunastu minutach powraca.Jest to uciążliwe, w szczególności jeśli chce się sprawdzić maksymalną,zapisaną prędkość wiatru.

Czy ktoś wie co może być przyczyną tego błędu,jak go zwalczyć?

Forum Użytkowników Stacji Pogodowych

Stacja WS 2300-błąd w odczycie prędkości wiatru...
« dnia: 30 Sierpień, 2009, 11:58:02 »

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #1 dnia: 31 Sierpień, 2009, 19:33:42 »
Witam
" 91.8km/h " i nie tylko  ;D   mialem przed zmienieniem cabla. Polanczenia czujnika termo/higro i anemometer/wiatrak. Probuj z CAT5 lub CAT6.
Ja mam 35m dlugosc cabla.

Michal

PS. Jesli uzywasz WUHU to mozesz wpisac wartosc ktora ma byc omylona przez komputera. Na wyszwietlaczu ( stacja ) zostanie zapamietana.
91.8km to jest prawie 57mpH
Zobacz zdjencia
« Ostatnia zmiana: 31 Sierpień, 2009, 19:46:06 wysłana przez Mike60 »

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #2 dnia: 06 Wrzesień, 2009, 11:47:16 »
Ja mam przedłużony kabel z wiatromierza do czujnika termo o 3 metry.Szybciej gdy używałem 10 metrowego kabla bez przedłużenie te błędy nie występowały.Czyli winne jest 3 te metrowe przedłużenie? I ten kabel muszę wymienić?
Są dni kiedy błędy w odczycie nie występują.Tak jest dzisiaj.Jednak coś mi się wydaje,że wiatromierz i tak pokazuje błędne wartości tzn. zaniża prędkość wiatru.Podczas gdy wieje silny i porywisty wiatr pokazuje on prędkość około 20-30km/h w porywach do 40km/h.Na oko widać,że wieje o wiele mocniej.Czy to może mieć związek z tym kablem?

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #3 dnia: 07 Wrzesień, 2009, 08:40:19 »
To znaczy je teraz masz tylko 3m ? lub 10m + 3m ?
U siebie mialem na poczatku originalny cabel 10m. Montowalem wiatromierz na bloku. Teraz mam 35m cabla telefonicznego. Czasem mam OFL. Probowalem z 35m CAT5 E i wszystko jest OK nie mam blendy. Ale nie mam czasu zmienic ten cabel  :'(
Nie lutowalem cabla ( przyda sie ). Polanczenie jest zrobione z tefoniczne adaptery. Jeden na bloku w poblizu ( 1.5m ) anemometra i jeden na balkonie w poblizu ( 2m ) czujnika termo.
Jesli masz watrosci zanizone to nie jest z dlugosci cabla lub nie masz dobre zwiazane te cztery przewody.
Mam nadzieje ze rozumialesz co napisalem po mojim Polsku   ::)

Michal

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #4 dnia: 07 Wrzesień, 2009, 16:04:18 »
Mam 10m + 3m kabla.Czyli mówisz że CAT5 E będzie najlepszy?Wymienić muszę tylko ten 3 metrowy kabel (przedłużenie)?Czy całe 13 metrów?

Zaniżone prędkości mają swoją winne w złym połączeniu przewodów,tzn. są np. za słabo dociśnięte?O to chodzi?

« Ostatnia zmiana: 07 Wrzesień, 2009, 16:06:41 wysłana przez gustfront »

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #5 dnia: 07 Wrzesień, 2009, 20:04:14 »
Przy 13m cabla ( 10 + 3 ) nie powinien byc zadne problemy jesli polaczenia sa dobrze zrobione.
Nie oplaca sie zmienic tylko 3m cabla w CAT5.
Ja tez mialem problem z zlaczka.
Jeszli ruche troche polaczenia ozyskuje " OFL " na wyswietlaczu lub bardzo wysokie predkosci wiatru.
Ponizej moje polanczenia.
Pamientaj ze ja mam - 10m ( z ekranem ) PC do Stacji, 15m ( z ekranem ) Stacja do Czujnika termo, 35m ( telefonowy 6 przewody ) Czujnik na dach, 1.5m ( telefonowy 4 przewodowy ) dach do anemometra.

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #6 dnia: 07 Wrzesień, 2009, 20:47:36 »
A " OFL " to co widac na wyswietlaczu. Raz na kilka godzin. Jesli odlaczam cabel ( Stacje - Czujnik ) to wskazuje OK. Ale wtedy mam mniejsza ilosci nagrywan.
30 sec zamiast 8 sec i jest bezprzewodowe ( 433MHz ).
« Ostatnia zmiana: 07 Wrzesień, 2009, 20:49:17 wysłana przez Mike60 »

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #7 dnia: 10 Wrzesień, 2009, 13:43:38 »
Sam problem

Gniazdo sieciowe lub uziemienie

http://www.wxforum.net/index.php?topic=3359.0

Michal

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #8 dnia: 12 Październik, 2009, 17:43:43 »
Wymieniłem łączkę, która łączyła 10 metrowy standardowy kabel z dodatkowymi 3 metrami(Połączenie wiatromierz- czujnik zew.).
Przez kilka godzin wszystko było ok.Po paru godzinach stacja zaczęła pokazywać błędne wartości.Obecnie nie dość,że pokazuje błędne odczyty to wartości są jakby zaniżone.Co może być przyczyną takiego stanu?Złączka wymieniona, całkiem nowa, a problem występuje nadal.Gdzie szukać usterki?

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #9 dnia: 12 Październik, 2009, 19:37:12 »
Jesli masz sporo bledy to zmien cabel na CAT5.
Ja mam kilka " OFL " w tygodniu ale to mnie nie przeszkadza. Na Wunderground nie pojawiaja sie. Zobacz moja stacje.
Nie mam czasu i chenci do zmienienja cabla.

Offline Ralf

  • Cirrus
  • *
  • Wiadomości: 9
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #10 dnia: 12 Październik, 2009, 20:04:59 »
Witam
Posiadam stacje WS2307 i miałem praktycznie taki sam problem  co jakis czas pojawiało sie (OFL )lub(91.8) stacja z czujnikiem tem.polaczona jest na kablu
Błędy pojawiały sie czasami co kilkadziesiat sekund sprawdzanie polaczen na przewodach itp. nie dawalo zadnego pozytywnego rezultatu
Wkoncu zmienilem ulozenie przewodu laczacego czujnik i stacje i  JEST OK od dwoch tygodni nie bylo zadnego bledu!!
Na poczatku przewod szedl za komputerem za kturym jest mnustwo kabli przedłuzacze itp. teraz przewod nie przechodzi obok zadnego kabla elektrycznego i jest ok
Sprawdz u siebie czy nie masz podobnej sytuacji ?

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #11 dnia: 27 Listopad, 2009, 20:46:05 »
Kabel mam zdala od innych przewodów , mimo to próbowałem poprowadzić go inną drogą - bez rezultatu , błędy nadal się pojawiają. Czyli pozostaje mi wymiana kabla na CAT5. Czujnik termo mam podłączony z wiatromierzem 13 m kablem (10m + 3m przedłużenia). Czyli mam wymienić na CAT5 te 3 m przedłużenia? Złączka może pozostać zwykła czy też trzeba wymienić?

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #12 dnia: 27 Listopad, 2009, 21:33:35 »
Witam
Moj montaz. I dokroczylem 10m  :)
W " attach " jak widac nie mam zadnych OFL. Moze cewki ferrytowe maja swoje .....

Offline gustfront

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #13 dnia: 04 Grudzień, 2009, 16:31:40 »
Chce wymienić kable łączące wiatromierz z termo-higro na CAT 5. I mam kilka pytań w tej sprawie:

Kabel CAT 5 ma inne końcówki, które nie pasują do czujnika termo-higro.Co w tej sytuacji zrobic?
. Jakie kabla mam wymienić?- Tylko te 3 metrowe przedłużenie ( wiatromierz-termo-higro 10m standard +3 m)?
Kabel łączący czujnik termo-higro ze stacją też wymienić?

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: Stacja WS 2300-błąd w odczycie prędkości wiatru...
« Odpowiedź #14 dnia: 04 Grudzień, 2009, 19:02:15 »
Jakie koncowki ? Przeciez uzywasz CAT5 i RJ11. Nie RJ45. Tak ?
Ja nie mam zadne CAT5 cabla. Mam tylko telefoniczne 6 ( 35m ), 4 ( 12m ) i 4 ( 1m ) przewodowe cabla.
Poza tym mam ekranowany ( 12 m + 8 m ) cztery przeowdowe cabla. Nie mam zadnego OFL lub 98.1km/h blendy.
Patrz na zdjencie.
Na koncowkach cabla sa ferrytowe cewki.