Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?  (Przeczytany 5578 razy)

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Witam.

Mam problem z czujnikiem. Niby jeszcze działa, ale co kilka dni są przerwy w transmisji danych, przerwy od kilkudziesięcu minut do kilkunastu godzin.
Na 100% nie jest to kwestia zakłócania sygnału, bo postawienie czujnika obok stacji nie pomaga. Zresztą zachowanie czujnika też nie jest normalne, po wyjęciu baterii nie chciał wystartować (cały czas paliła się dioda) i dopiero po kilkunastu próbach zaskoczył.

Dlatego chciałbym go otworzyć, być może coś nie łączy (zimy lut ?), może jakiś kondensator elektrolityczny siada ?
Ale nie chciałbym zostawić śladów po tym otwarciu, bo stacja jest jeszcze na gwarancji. Da się to zrobić ?

Wiem, najprościej odesłać na gwarancji, ale to nie jest takie proste bo:
- kable od wiatro i deszczomierza są przedłużone.
- rurka do której mocuje się wiatromierz i deszczomierz jest wklejona "na amen" do innej.

O ile kable mogę przywrócić do stanu "fabrycznego", to z tą rurką sprawa nie jest już prosta. Musiałbym obciąć z 5 cm, bo montaż jest "na stałe".
A na gwarancji trzeba odesłać komplet :( Mogą się czepiać odsłania uszkodzonej rurki ? No i nie dam głowy, że akurat jak im to wyślę będzie źle, bywa że przez tydzień jest OK, więc mogą uznać że reklamacja bezzasadna :(


Pozdrawiam Marek.



Forum Użytkowników Stacji Pogodowych


Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 412
  • Otrzymał podziękowań: 47
  • Płeć: Mężczyzna
    • Rybnik - Smolna
  • Miejscowość: Rybnik
  • Typ stacji: Davis Vantage Pro 2 Plus, Oregon x3
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #1 dnia: 25 Listopad, 2013, 18:11:50 »
Otwierałem czujnik za pomocą starej karty bankomatowej. Jest on sklejony, nawet nie dość mocno. Trzeba uzbroić się w cierpliwość i dozę wyczucia. Rozklejanie zacząłem od wypustu na śrubkę. Skleiłem na powrót klejem modelarskim bezbarwnym. Nie trzymało rewelacyjnie, ale gdy poszedł do reklamacji, to z serwisu nie miałem informacji, że czujnik otwierany. Wada była na tyle poważna, że wymienili na nowy.
Nie wiem, czy sam dojdziesz przyczyny problemów. Najprościej jest te czujniki wymieniać na nowe.

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #2 dnia: 25 Listopad, 2013, 21:48:10 »
Dzięki za odpowiedź, ale mam jeszcze jedno pytanie. Czy wymienili tylko sam czujnik, a resztę elementów dostałeś "starych", czyli to co wysłałeś ? Jeśli tak, to nie powinni marudzić jeśli nie odeślę tej jednej rurki :)

Bo z tego co słyszałem to jeżeli uznają reklamację, to przysyłają całość nówka.

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 412
  • Otrzymał podziękowań: 47
  • Płeć: Mężczyzna
    • Rybnik - Smolna
  • Miejscowość: Rybnik
  • Typ stacji: Davis Vantage Pro 2 Plus, Oregon x3
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #3 dnia: 26 Listopad, 2013, 06:36:21 »
Wysyłałem do serwisu w Radomiu 2 czujniki. Jeden ze względu na zaniżone odczyty wilgotności, drugi z powodu skoków temperatury. Za każdym razem odsyłałem sam czujnik.

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #4 dnia: 27 Listopad, 2013, 08:54:36 »
Kurcze, jak to załatwiłeś ? Ja napisałem z pół roku temu do Conrada (bok@conrad.pl) że mam problem z wiatromierzem, nie kręcił się, zatarło się łożysko. I zapytałem czy mogę im wysłać sam wiatromierz. Odpisali że nie da rady, trzeba wysłać cały komplet :( Wtedy kupiłem nowe łożysko na Allegro i sam wymieniłem.

Masz może jakiś kontakt do tego serwisu ?

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 412
  • Otrzymał podziękowań: 47
  • Płeć: Mężczyzna
    • Rybnik - Smolna
  • Miejscowość: Rybnik
  • Typ stacji: Davis Vantage Pro 2 Plus, Oregon x3
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #5 dnia: 27 Listopad, 2013, 19:49:44 »
Nie kupowałem w Conradzie. Kupiłem w sklepie Thermo-Center z Radomia. Serwis gwarancyjny w Conradzie na pewno działa na innych zasadach.


Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2096
  • Otrzymał podziękowań: 90
  • Płeć: Mężczyzna
    • Smartfonki.pl
  • Typ stacji: Netatmo, wcześniej TFA NEXUS i WS3500
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #6 dnia: 27 Listopad, 2013, 20:31:48 »
Zobacz ten wątek, były kiedyś zdjęcia czujnika: http://stacjepogody.waw.pl/index.php?topic=1183.0 - z wątku wynika, że można kupić czujnik w Thermo Center (pasuje ich czujnik-619) za 80zł z przesyłką.
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #7 dnia: 27 Listopad, 2013, 22:33:45 »
Nie kupowałem w Conradzie. Kupiłem w sklepie Thermo-Center z Radomia.
W sklepie Thermo-Center kupiłeś stację Conrad-a ? Myślałem że tylko Conrad sprzedaje te stacje. Ale faktycznie inny sklep inne zasady.

Zobacz ten wątek, były kiedyś zdjęcia czujnika: http://stacjepogody.waw.pl/index.php?topic=1183.0 - z wątku wynika, że można kupić czujnik w Thermo Center (pasuje ich czujnik-619) za 80zł z przesyłką.
Dzięki, widziałem wątek, w razie czego kupię tan czujnik. Ale tak czy inaczej wkurza mnie że mam gwarancję z której nie mogę skorzystać :( Nauczka na przyszłość żeby nie mocować nic porządnie, ale tak aby łatwo było zdemontować.

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2096
  • Otrzymał podziękowań: 90
  • Płeć: Mężczyzna
    • Smartfonki.pl
  • Typ stacji: Netatmo, wcześniej TFA NEXUS i WS3500
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #8 dnia: 28 Listopad, 2013, 15:18:55 »
Ale tak czy inaczej wkurza mnie że mam gwarancję z której nie mogę skorzystać :( Nauczka na przyszłość żeby nie mocować nic porządnie, ale tak aby łatwo było zdemontować.

Może skontaktuj się z Conrad'em i po prostu napisz jak sprawa wygląda. Przecież wiadomo, że czujniki są montowane na zewnątrz i części użyte do montażu mogą być w pewnym stopniu zmodyfikowane. Wiadomo też, że np. stacja prawie dwuletnia i reklamowana na gwarancji, nie będzie wyglądać jak nowa - czujniki będą pożółknięte, części mogą być skorodowane itp.

A jak będzie problem z tą rurką, to kupisz nową, wsadzisz do kompletu i tyle (wyjdzie chyba taniej niż nowy czujnik) :): http://www.electric-store.eu/pl/Consumer-Computer-Products/Zegary-zegarki-i-stacje-pogody/Stacje-pogodowe/75076-Cz%C4%99%C5%9Bci-Rur-Stalowych-w-Ws1080.htm
« Ostatnia zmiana: 29 Listopad, 2013, 20:03:54 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline blacha_mc

  • Cirrocumulus
  • **
  • Wiadomości: 61
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
  • Miejscowość: Puławy
  • Typ stacji: ws-0101usb
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #9 dnia: 03 Grudzień, 2013, 10:18:45 »
Cytuj
Mam problem z czujnikiem. Niby jeszcze działa, ale co kilka dni są przerwy w transmisji danych, przerwy od kilkudziesięcu minut do kilkunastu godzin.
Na 100% nie jest to kwestia zakłócania sygnału, bo postawienie czujnika obok stacji nie pomaga. Zresztą zachowanie czujnika też nie jest normalne, po wyjęciu baterii nie chciał wystartować (cały czas paliła się dioda) i dopiero po kilkunastu próbach zaskoczył.
U mnie z czujnikiem dzieje się dokładnie to samo. Poradziłeś już coś?
Nabyłem nowy czujnik i o dziwo z nim też dzieje się to samo.
« Ostatnia zmiana: 04 Grudzień, 2013, 09:34:11 wysłana przez blacha_mc »
www.pogodawpulawach.cba.pl -strona mojej stacji

https://www.facebook.com/NOAAPulawy -zdjęcia z satelitów NOAA

Offline steryd

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: WH2080
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #10 dnia: 05 Grudzień, 2013, 04:16:40 »
Nie wykluczałbym niestety wpływu zakłóceń, przeniesienie stacji w okolice czujnika nie pomoże w przypadku ciągłych, mocnych sygnałów obecnych w paśmie 868 MHz. Zasilacze impulsowe, komputerowe, ładowarki (nawet u sąsiadów) potrafią nieźle "siać" w promieniu do kilkuset metrów - sprawdzone w praktyce skanerem.

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #11 dnia: 05 Grudzień, 2013, 09:59:18 »
U mnie na 100% (a nawet więcej  ;D) nie jest to kwestia zakłóceń, ponieważ:
- przerwy występują nawet jak czujnik jest tuż obok stacji
- jakiś czas temu była u mnie awaria i nie nigdzie w odległości kilkuset metrów nie było prądu, a akurat wtedy była przerwa w transmisji.

Na razie nic nie robię, od dwóch tygodni jest OK. Coś czuję że padnie na dobre dopiero jak gwarancja się skończy  >:(

Offline blacha_mc

  • Cirrocumulus
  • **
  • Wiadomości: 61
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
  • Miejscowość: Puławy
  • Typ stacji: ws-0101usb
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #12 dnia: 05 Grudzień, 2013, 15:19:25 »
Ja też na zakłócenia bym nie stawiał. Nowy czujnik wyjęty z pudełka działał tylko dwie godziny. Jako krótkofalowiec poświęciłem cały dzień na skanowanie i na 868Mhz nie występują u mnie żadne zakłócenia. Po prostu przestał wysyłać tak jakby nadajnik padł. Obstawiam jeszcze jedną ewentualność, że sam sobie usmażyłem czujnik ponieważ znajdował się bardzo blisko anteny nadawczej na 2m ale jeszcze muszę to potwierdzić, bo nie chcę mi się w to jakoś wierzyć.
Właśnie sprawdziłem częstotliwość czujnika 868.475Mhz i po włożeniu baterii gdy zapala się dioda czujnik stawia samą nośną bez żadnego wzorca sygnału przez to konsola nie może nic odebrać , a po następnych 40sek. nadajnik wcale się nie zbudza.
« Ostatnia zmiana: 05 Grudzień, 2013, 16:34:15 wysłana przez blacha_mc »
www.pogodawpulawach.cba.pl -strona mojej stacji

https://www.facebook.com/NOAAPulawy -zdjęcia z satelitów NOAA

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Czy ktoś rozbierał czujnik zewnętrzny do stacji Conrad WS-0101 ?
« Odpowiedź #13 dnia: 13 Grudzień, 2013, 23:25:55 »
Rozwiązałem swój problem, nawet lepiej niż zamierzałem  ;D

Kupiłem na Allegro "uszkodzoną" stację WS-0101 za całe 65 zł (+ 20 przesyłka kurierem). Jest cały komplet, więc mam brakującą rurkę, wiatromierz i deszczomierz (odejdzie robota z demontażem i przerabianiem kabli) i jeśli czujnik znowu przestanie działać (ale na razie skubaniec już 3 tydzień działa OK), to wyślę na naprawę gwarancyjną.

Nie przypadkiem napisałem, że kupiłem "uszkodzoną" stację, bo okazało się, że uszkodzenie polega na braku podświetlenia, poza tym wszystko jest sprawne, na stacji nawet jeszcze była folia ochronna.
Teraz mam dwie stacje w różnych pokojach, bez problemu odbierają dane z jednego czujnika zewnętrznego  ;D
No i mam zapasowy działający czujnik.