Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Utrata sygnału z czujnika WS4000 (WH1080)  (Przeczytany 2029 razy)

Offline LP10

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Utrata sygnału z czujnika WS4000 (WH1080)
« dnia: 23 Kwiecień, 2014, 11:47:14 »
Panowie mam od trzech tygodni stację WS4000 czyli to samo co WH1080. Problem dotyczy gubienia sygnału z czujnika zewnętrznego. Przez pierwsze dwa tygodnie wszystko działało ja należy a ostatnio zaczęły się chwilowe utraty łączności trwające po kilka minut. Ostatnio te przerwy w odbiorze sygnału pojawiają się coraz częściej i na coraz dłużej a dziś praktycznie nie było łączności przez całą noc. W rezultacie zresetowałem stację przez wyjecie baterii i oczywiście sygnał natychmiast wrócił ale czy na stałe ? Baterie są nowe a ikonka informujące o ich wyczerpaniu nie pojawia się na wyświetlaczu. Stacja stoi na parterze domu jednorodzinnego wiec odległość od czujnika na dachu to nie więcej jak 7-10m.
Co może być przyczyną takiej dolegliwości?

Forum Użytkowników Stacji Pogodowych

Utrata sygnału z czujnika WS4000 (WH1080)
« dnia: 23 Kwiecień, 2014, 11:47:14 »

Offline theoben

  • Cirrocumulus
  • **
  • Wiadomości: 52
  • Otrzymał podziękowań: 2
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #1 dnia: 24 Kwiecień, 2014, 09:04:14 »
Witam!
Miałem stację Wiking 02047-WH 1090-w kwestii czujników to jest to samo co WH1080.

Problemy z zrywaniem łączności występowały dosyć często.Nieraz stacja pracowała tydzień dobrze a później zrywała się łączność co kilka godzin.Długo walczyłem,aby tą sytuację poprawić.Z twojego opisu wynika, że czujniki umocowane są na dachu.
Proponowałbym, aby poszukać miejsca dla czujnika termo-hydro (który powinien być na wysokości ok.2 m w miejscu zacienionym, ale nie bezpośrednio przy budynku) z którego sygnał będzie docierał do bazy bez zakłóceń.Czujnik wiatru pozostawić na dachu-jeśli wystarczy kabla, czujnik deszczu może być razem z czujnikiem termo hydro-jeśli tam pada deszcz-lub ulokować go osobno-na ile pozwala kabel.
Reasumując- najważniejsze jest położenie czujnika termo-hydro,bo on przesyła sygnał do stacji bazowej.

Pozdrawiam

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 409
  • Otrzymał podziękowań: 47
  • Płeć: Mężczyzna
    • Rybnik - Smolna
  • Miejscowość: Rybnik
  • Typ stacji: Davis Vantage Pro 2 Plus, Oregon x3
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #2 dnia: 26 Kwiecień, 2014, 07:34:59 »
Stacja bazowa powinna być ulokowana jak najdalej od urządzeń typu komputer, telewizor, etc., gdyż te mają znaczący wpływ na odbiór sygnału z czujnika. Mam to przetestowane na sobie. Też mam stację FO na dachu. Dystans dzielący czujnik od bazy to ok. 7 metrów i w pobliżu komputera gubi sygnał lub w ogóle go nie wykrywa. Pomogło odsunięcie na ok 1,5 metra od komputera. Jeśli masz bazę podłączoną kablem USB (a jest on krótki), to zawsze możesz dokupić przedłużkę, przez co zwiększysz dystans bazy od komputera. W każdym razie, metodą prób i błędów spróbuj znaleźć w pokoju takie miejsce, gdzie przeszkód (stropy, ściany), po drodze sygnału, będzie jak najmniej.

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 1890
  • Otrzymał podziękowań: 78
  • Płeć: Mężczyzna
    • Wszystko o smartfonach - recenzje smartfonów
  • Typ stacji: Netatmo, wcześniej WS3500 i TFA NEXUS
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #3 dnia: 26 Kwiecień, 2014, 12:30:42 »
Jeśli masz bazę podłączoną kablem USB (a jest on krótki), to zawsze możesz dokupić przedłużkę, przez co zwiększysz dystans bazy od komputera.

Można zwiększyć dystans nawet do 100 metrów stosując przesyłanie sygnału USB poprzez kabel LAN: http://stacjepogody.waw.pl/index.php?topic=1790.msg12984#msg12984
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline LP10

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #4 dnia: 01 Maj, 2014, 07:22:48 »
Dzięki Panowie za podpowiedzi. Tak jak pisałem stacja jest na dachu i na razie nie mogę przenieść czujnika na inne miejsce. W sumie nie powinno to mieć wpływu na odbiór sygnału. Dom jest zbudowany z technologii tradycyjnej bez specjalnego zbrojenia które mogłoby ekranować sygnał. Odległość od bazy to max 8m. Komputer mam na piętrze a baza zwykle stoi na parterze więc nie powinien mieć wpływu na pracę stacji. Z resztą bazę przenosiłem w rożne miejsca po całym domu i efekt był zawsze taki sam. Stacja potrafi działać przez kilka dni i nagle traci sygnał. Jedynym rozwiązaniem które stosuję to reset poprzez wyjęcie baterii i wszystko wraca do normy. Tylko chyba nie o to chodzi :(
« Ostatnia zmiana: 01 Maj, 2014, 07:24:35 wysłana przez LP10 »

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 1890
  • Otrzymał podziękowań: 78
  • Płeć: Mężczyzna
    • Wszystko o smartfonach - recenzje smartfonów
  • Typ stacji: Netatmo, wcześniej WS3500 i TFA NEXUS
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #5 dnia: 01 Maj, 2014, 20:07:59 »
Stacja potrafi działać przez kilka dni i nagle traci sygnał. Jedynym rozwiązaniem które stosuję to reset poprzez wyjęcie baterii i wszystko wraca do normy. Tylko chyba nie o to chodzi :(

Ja na twoim miejscu zrobiłbym tak. Na kilka dni postawiłbym czujnik w odległości kilku metrów (np. 2-3m) od stacji. Tak aby nie było żadnych przeszkód po drodze. Jeżeli w takiej odległości wystąpią identyczne problemy, to masz do czynienia z uszkodzeniem. Jeżeli będzie wszystko ok, to masz do czynienia z zakłóceniami lub odległość czujnik-konsola jest zbyt duża.
« Ostatnia zmiana: 01 Maj, 2014, 20:12:08 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #6 dnia: 05 Maj, 2014, 09:21:13 »
Czy ta Twoja odmiana WH1080 pracuje na pewno na częstotliwości 868MHz?

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 1890
  • Otrzymał podziękowań: 78
  • Płeć: Mężczyzna
    • Wszystko o smartfonach - recenzje smartfonów
  • Typ stacji: Netatmo, wcześniej WS3500 i TFA NEXUS
Odp: Utrata sygnału z czujnika WS4000 (WH1080)
« Odpowiedź #7 dnia: 05 Maj, 2014, 16:02:03 »
Bo Alecto WS-4000 ma zasięg poniżej 50m, a nawet w jednym miejscu instrukcji jest podane 40m.

Przeczytaj sobie poniższy artykuł i wszystko będzie jasne:
http://stacje-pogody.pl/artykul_jaka_jest_maksymalna_odleglosc_w_jakiej_moge_umiescic_czujnik_zewnetrzny,7.html
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  http://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!