Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja Conrad WH2080 - czujnik nie działa  (Przeczytany 9358 razy)

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Stacja Conrad WH2080 - czujnik nie działa
« dnia: 30 Czerwiec, 2014, 23:05:15 »
Witam,
mam problem z tą stacją. Wczoraj wieczorem tuż przed burzą czujnik przestał mi działać (wnerwiłem się wtedy mocno, bo to była najsilniejsza burza w tym roku, więc liczyłem, że stacja zmierzy rekordową prędkość wiatru oraz rekordową ulewę). Myślałem, że to wina baterii. Niestety, gdy je wyjąłem i z powrotem wsadziłem, dalej to samo. Niedziałanie czujnika objawia się kreskami czy tam myślnikami w danych pomiaru wiatru, pomiaru opadów, pomiaru temperatury zewnętrznej i pomiaru wilgotności. Wie ktoś, czym jest to spowodowane i czy się da to jakoś naprawić?

Forum Użytkowników Stacji Pogodowych

Stacja Conrad WH2080 - czujnik nie działa
« dnia: 30 Czerwiec, 2014, 23:05:15 »

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #1 dnia: 30 Czerwiec, 2014, 23:13:18 »
Włożyłeś te same baterie, czy tylko odniosłem takie wrażenie? Skoro są wyczerpane to trzeba nowe :) Sprawdzałeś w bliskiej odległości czy czujnik gdy jest w domu bezproblemowo komunikuje się ze stacją?

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #2 dnia: 01 Lipiec, 2014, 07:29:51 »
może za szybko włożyłeś (NOWE!) wyłącz też stację bazową, umieść baterie w czujniku i wtedy odpal stacje...

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #3 dnia: 01 Lipiec, 2014, 09:16:46 »
Włożyłeś te same baterie, czy tylko odniosłem takie wrażenie? Skoro są wyczerpane to trzeba nowe :) Sprawdzałeś w bliskiej odległości czy czujnik gdy jest w domu bezproblemowo komunikuje się ze stacją?

Włożyłem te same baterie. Wyglądają one na niewyczerpane, bo gdy je daję to stacji głównej, to bez problemu ona działa. Nawet jak daję stację główną blisko czujnika to nic nie rusza.

może za szybko włożyłeś (NOWE!) wyłącz też stację bazową, umieść baterie w czujniku i wtedy odpal stacje...

Niestety, nic to nie pomogło  :(
Czyżby czujnik się uszkodził z powodu burzy? Może była za duża wilgotność i nastąpiło jakieś spięcie?

No cóż, spróbuję kupić nowe baterie. Jak wspomniałem, obecne nie wydają mi się na wyczerpane, no ale może potrzeba już dać zupełnie nowe sztuki. Stację kupiłem w marcu, więc to możliwe, żeby przez niecałe 4 miesiące baterie się wyczerpały?
« Ostatnia zmiana: 01 Lipiec, 2014, 09:20:10 wysłana przez Lukdirt »

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #4 dnia: 01 Lipiec, 2014, 09:55:23 »
Na wyczerpanych nie zadziała zapewne. Zmierz chociaż ich napięcie, poniżej 1,4V to śmiało wymieniaj. Raczej przed burzą by się nie uszkodził, chyba że padło wyładowanie <300m od stacji to prawdopodobne wtedy. U mnie , gdy w wiatromierzu był jakiś problem, baterie padały co 15 dni. Dopiero po wymianie wiatromierza na nowy, choć stary działa ok, baterie trzymają po 8-9 miesięcy. Jeszcze możesz spróbować osuszyć całkowicie w domu czujnik i spróbować. Oczywiście po wymianie baterii i położeniu czujnika blisko stacji bazowej zresetuj bazę.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #5 dnia: 01 Lipiec, 2014, 18:57:26 »
Nie mam w domu odpowiedniego urządzenia do zmierzenia napięcia. Czujnik także już wysuszyłem. No cóż, przy najbliższej okazji kupię nowe baterie. Choć wątpię, by coś to dało, bo obecne baterie wydają się jeszcze dobre. Dodam jeszcze, że po włożeniu baterii do czujnika na chwilę zaświeca się czerwona dioda, czyli jednak coś tam działa  ???

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #6 dnia: 01 Lipiec, 2014, 19:00:19 »
Nie mam w domu odpowiedniego urządzenia do zmierzenia napięcia. No cóż, przy najbliższej okazji kupię nowe baterie. Choć wątpię, by coś to dało, bo obecne baterie wydają się jeszcze dobre???

 :o :o :o :o :o


Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #7 dnia: 01 Lipiec, 2014, 19:14:41 »
No co? Te baterie które daję do czujnika wszędzie indziej działają, nawet w stacji głównej, tylko czujnik coś nie przesyła danych...

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #8 dnia: 01 Lipiec, 2014, 19:17:29 »
To że się zapala dioda jeszcze nie świadczy o tym że baterie są ok, przy niższym napięciu też błyśnie. Stacja bazowa też zadziała. A jak na bateriach zaświecone podświetlanie to widać wszystko dobrze na stacji czy jest mniejsza jaskrawość? Jeśli po wymianie na nowe nie będzie poprawy poszukamy dalej przyczyny problemu. Pisałeś że to było przed burzą więc zapytam, czy było bardzo bliskie wyładowanie przed burzą kiedy czujnik odmówił współpracy lub nawet i w czasie burzy?

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #9 dnia: 01 Lipiec, 2014, 19:20:53 »
Podczas tej burzy, mimo że wiało a deszcz zatopił całą ulicę, to jednak było niewiele wyładowań doziemnych, a poza tym wyładowania były w bezpiecznej odległości, więc... to raczej nie to

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #10 dnia: 01 Lipiec, 2014, 19:28:48 »
U mnie ale to inny model stacji też dioda działa a brak komunikacji mam od 1,5 roku, jako że stacji mam kilka odpuściłem sobie. Twój czujnik dobrze chroniony przed deszczem? Po odłączeniu pozostałych czujników, sam czujnik temperatury nie reaguje jak rozumiem?

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 36
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: Conrad WH2080 oraz Meteo SP-10
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #11 dnia: 02 Lipiec, 2014, 13:09:51 »
Czujnik jest na balkonie więc jest dobrze chroniony. Innych czujników nie mam.
Kupiłem dziś nowe baterie. Włożyłem je do czujnika... i nadal ten sam problem. Dane zewnętrznej temperatury, wiatru i deszczu nie wyświetlają się. Zamiast tego są myślniki. Macie jeszcze jakieś inne rady? Bo ja mam takie:

- sygnał DCF, który jest w Niemczech, przestał działać, dlatego czujnik nic nie pokazuje;
- coś zagłusza pracę czujnika u mnie w mieszkaniu. Może router lub modem do Internetu? Jednak wyłączyłem przez chwilę modem, a czujnik nadal nie działa. Więc co? Sąsiad ma w mieszkaniu jaką rzecz, która zagłusza na dużą odległość?

Czy po prostu ostatnią deską ratunku jest reklamacja stacji i odesłanie firmie Conrad czujnika, albo całą stację? Tylko co wtedy, będę chyba miesiąc pozbawiony pomiarów?  :-\

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #12 dnia: 02 Lipiec, 2014, 14:28:58 »
- sygnał DCF, który jest w Niemczech, przestał działać, dlatego czujnik nic nie pokazuje;

sygnał DCF ma specjalną ikonkę na każdej stacji i jest to tylko do synchronizacji zegara

- coś zagłusza pracę czujnika u mnie w mieszkaniu. Może router lub modem do Internetu? Jednak wyłączyłem przez chwilę modem, a czujnik nadal nie działa. Więc co? Sąsiad ma w mieszkaniu jaką rzecz, która zagłusza na dużą odległość?

modemy i routery pracują w innym paśmie.... prędzej dzwonek lub inny szajs działający w tym paśmie (433Mhz)

Czy po prostu ostatnią deską ratunku jest reklamacja stacji i odesłanie firmie Conrad czujnika, albo całą stację? Tylko co wtedy, będę chyba miesiąc pozbawiony pomiarów?  :-\

o ile wszystko robisz poprawnie i w dobrej kolejności to tak....
« Ostatnia zmiana: 02 Lipiec, 2014, 14:31:13 wysłana przez Epwaspotter »

Offline pernaczy

  • Stratus
  • ***
  • Wiadomości: 165
  • Otrzymał podziękowań: 14
  • Płeć: Mężczyzna
    • NIESIOŁOWICE NA KASZUBACH-pogoda online
  • Miejscowość: Niesiołowice (Niesołejce)
  • Typ stacji: WH 2080, TFA Spring, Oregon AWS888N
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #13 dnia: 02 Lipiec, 2014, 14:30:51 »
Nie jestem ekspertem. Mam taką stację od 2012 roku i działa bez problemu (przetrwała kilka solidnych burz) ale, sądząc po objawach, myślę, że jedynym sensownym rozwiązaniem jest odesłać stację "Conradowi" jeśli jest na gwarancji. Z tego co wyczytałem na innych wątkach tego forum wydaje mi się, że do Conrada trzeba odesłać KOMPLETNĄ stację (tak jak została zakupiona) oni nie bawią się w naprawę lub wymianę pojedynczej części. Po prostu wymieniają całość.
Pozdrawiam,
Piotr
Piotr



Dzień w którym się czegoś nauczyłem nie jest dniem straconym.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja Conrad WH2080 - czujnik nie działa
« Odpowiedź #14 dnia: 02 Lipiec, 2014, 14:51:49 »
Jeśli nie działa na nowych bateriach i w bliskiej odległości to jest gdzieś uszkodzenie, albo uszkodzenie jest w czujniku, np uszkodzony nadajnik, lub w bazie zepsuł się odbiornik sygnału, którym transmitowane są dane.