Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja WH1080 traci sygał po podłączeniu do PC  (Przeczytany 2400 razy)

Offline kaliszfornijczyk

  • Cirrus
  • *
  • Wiadomości: 9
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • Cierpiatka
  • Miejscowość: Kalisz
  • Typ stacji: Maplin N96GY = WH1080
Stacja WH1080 traci sygał po podłączeniu do PC
« dnia: 03 Wrzesień, 2014, 13:56:58 »
Witam.
Mam WH1080 od miesiąca, co jakiś czas podpinam do PC żeby zrzucić dane do Cumulusa, czasami po kilkudziesięciu minutach przy podłączonej stacji do PC stacja traci łączność z zew. czujnikami. Stacja leży 20-40cm od PC. Chciałbym na stałe mieć podłączoną stację do PC (ew. Raspberry Pi ) i przesyłać dane do sieci ale boje się że często będzie gubiła sygnał. Po odłączeiu USB z PC stacja zaczyna normalnie łapać sygnał po kilku minutach. Czy ktoś miał podobny problem ? Co proponujecie?
pozdrawiam.

Forum Użytkowników Stacji Pogodowych

Stacja WH1080 traci sygał po podłączeniu do PC
« dnia: 03 Wrzesień, 2014, 13:56:58 »

Offline pernaczy

  • Stratus
  • ***
  • Wiadomości: 165
  • Otrzymał podziękowań: 14
  • Płeć: Mężczyzna
    • NIESIOŁOWICE NA KASZUBACH-pogoda online
  • Miejscowość: Niesiołowice (Niesołejce)
  • Typ stacji: WH 2080, TFA Spring, Oregon AWS888N
Odp: Stacja WH1080 traci sygał po podłączeniu do PC
« Odpowiedź #1 dnia: 03 Wrzesień, 2014, 15:37:30 »
Ja mam stację na stałe podłączoną do PC (terminal HP5720 z zainstalowanym Windows XP) który chodzi 24/7 ( z działającym ciągle Cumulusem). Nie zauważyłem jakiegokolwiek "gubienia sygnału". Okazjonalnie zdarza się wyłączenie na jakiś czas PC-ta (np brak prądu) jednak po ponownym uruchomieniu Cumulus sczytuje sobie po prostu rekordy zapisane na stacji podczas braku zasilania. Włączenia/wyłączenia komputera nie wpływają w żaden sposób na komunikację stacji z czujnikami i stacji z komputerem.
Pozdrawiam,
Piotr
Piotr



Dzień w którym się czegoś nauczyłem nie jest dniem straconym.

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 778
  • Otrzymał podziękowań: 32
  • Płeć: Mężczyzna
    • ikonka GG
    • Aktualne warunki pogodowe ok. Gołdapi
  • Typ stacji: WH 1080 ( Viking ART 02041 ), WS9162 IT, "no name -- market" Bioterm 174320
Odp: Stacja WH1080 traci sygał po podłączeniu do PC
« Odpowiedź #2 dnia: 04 Wrzesień, 2014, 09:40:01 »
. Czy ktoś miał podobny problem ? Co proponujecie?
pozdrawiam.

Na myśl mi przychodzi że może to być zwarcie między portem USB a stacją, sprawdź kabel  spróbuj na innym porcie, albo jeszcze inaczej na innym PC. Nie zaszkodzi wymienić baterie.

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Stacja WH1080 traci sygał po podłączeniu do PC
« Odpowiedź #3 dnia: 05 Wrzesień, 2014, 21:13:27 »
Wygląda to mi raczej na jakiś deadspot w okolicach komputera, gdzie sygnał z czujnika jest po prostu za słaby i konsola nie może go poprawnie przechwycić. Próbowałeś z komputerem w innym miejscu, bliżej czujnika?

Offline kaliszfornijczyk

  • Cirrus
  • *
  • Wiadomości: 9
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
    • Cierpiatka
  • Miejscowość: Kalisz
  • Typ stacji: Maplin N96GY = WH1080
Odp: Stacja WH1080 traci sygał po podłączeniu do PC
« Odpowiedź #4 dnia: 07 Wrzesień, 2014, 20:46:21 »
Baterie wymienione (choć były nowe), konsola 4m od nadajnika (za oknem). Na razie podłączyłem przez przedłużać "male to female" USB 1,2m bo nie mam kabla  "male to male". Nowy kabel USB "male to male" 1,5m zamówiony. Od 24h przesyła bez przerywania sygnału, więc jestem pozytywnie nastawiony :) Albo kabel robił zwarcie albo za blisko laptopa leżała konsola i coś "zagłuszało" sygnał z nadajnika.
Zobaczymy za kilka dni. Jak coś to pociągnę dalej temat.

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 778
  • Otrzymał podziękowań: 32
  • Płeć: Mężczyzna
    • ikonka GG
    • Aktualne warunki pogodowe ok. Gołdapi
  • Typ stacji: WH 1080 ( Viking ART 02041 ), WS9162 IT, "no name -- market" Bioterm 174320
Odp: Stacja WH1080 traci sygał po podłączeniu do PC
« Odpowiedź #5 dnia: 15 Wrzesień, 2014, 13:23:31 »
Od 24h przesyła bez przerywania sygnału, więc jestem pozytywnie nastawiony :) Albo kabel robił zwarcie albo za blisko laptopa leżała konsola i coś "zagłuszało" sygnał z nadajnika.


Możliwe że stacja leżała zbyt blisko Laptopa, w sumie to ja konsole mam od Pc jakieś metr.