Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym  (Przeczytany 2650 razy)

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Witam. Od 3 dni obserwuję bardzo dziwne zjawisko. Mianowicie w czujniku zewnętrznym chyba zaczął szwankować mi higrometr. Jego wskazania na stacji bazowej wahają się pomiędzy 48%, a 62%. Innych wartości poza tym przedziałem stacja mi nie wyświetla. Jestem prawie pewny, że jest coś nie tak dlatego, że na dziś noc prognoza ICM wskazywała prawie 100% wilgotności powietrza we mgle przy temperaturze -3 stopni. Sprawdziłem historię i przez dzisiejszą noc wg. mojej stacji wilgotność oscylowała na poziomie 58-62%, gdzie jak sprawdzałem pomiary z innych amatorskich stacji, które są najbliżej mnie to wskazywały one wilgotność pomiędzy 88% a 99%. Miałem podejrzenia już wczoraj więc zrobiłem kilka rzeczy. Wymieniłem baterie w czujniku zewnętrznym i w stacji bazowej - dalej to samo. Postawiłem stacje bazową na dworze przy czujniku zewnętrznym. Po około godzinie temperatury były już takie same natomiast wilgotność w czujniku zewnętrznym 60% a w wewnętrznym ponad 75 i dalej rosła. Zrobiłem to samo doświadczenie w kuchni, gdzie żona gotowała obiad i w kuchni było bardzo duszno. Rezultat niestety ten sam. Co to może oznaczać i w czym może tkwić problem? Ewentualnie, gdzie mógłbym kupić sensor higrometru do swojej stacji, bo nie wiem jaki jest w środku. Pozdrawiam wszystkich   

Edit: Zrobiłem jeszcze jeden eksperyment. Wyciągnąłem baterie z czujnika zewnętrznego i postanowiłem trochę go osuszyć. Po wysuszeniu na grzejniku i włożeniu baterii stacja pokazała mi 10% wilgotności. W miarę jak czujnik dostosowywał się do warunków na dworze wilgotność rosła systematycznie. Gdy wzrosła do 62% to przy następnym odczycie po 48 sekundach wilgotnośc przestała rosnąć a po kolejnych 48 sekundach nagle spadła do 58% i teraz oscyluje pomiędzy 58, a 62% :( Rozebrałem więc czujnik zewnętrzny ale różni się on od WH 1080. Nie umiem się w tym połapać. Załączam zdjęcia:

http://wstaw.org/m/2014/12/10/20141210_100004.jpg
http://wstaw.org/m/2014/12/10/20141210_100016.jpg
http://wstaw.org/m/2014/12/10/20141210_100041.jpg
http://wstaw.org/m/2014/12/10/20141210_100051.jpg

Bardzo proszę o pomoc... Sam raczej nie będę w stanie wymienić sensora, bo po pierwsze nie wiem, gdzie on jest, a po 2 w stacji bazowej jest zastosowany chyba inny więc zamiana raczej jest niemożliwa. Nie wiem czy mi uwzględnią ewentualną reklamację, bo zmieniłem oryginalne kable od anemomentru i deszczomierza na znacznie dłuższe. Zaznaczam tylko, że takie rzeczy z wilgotnością dzieją się przy odłączonym deszczomierzu i anemometrze, bo szukam sposobu na to żeby rurkę, na której znajduje się wiatrowskaz i wiatromierz zamontować do płaskiego dachu.
« Ostatnia zmiana: 10 Grudzień, 2014, 13:24:32 wysłana przez Sullivan »

Forum Użytkowników Stacji Pogodowych


Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #1 dnia: 12 Grudzień, 2014, 02:42:28 »
Zawsze możesz spróbować kupić nowe wtyczki RJ11 i zamontować je tak by przypominały oryginalne.
Problemy z elektronicznym czujnikiem wilgotności to standard przy każdej stacji meteo, nawet tych profesjonalnych, kosztujących wiele tysięcy złotych. Pojawia się problem tzw dryfu punktu zero. W Twoim przypadku niedokładność jest już wręcz ekstremalna i czujnik (a właściwie to cała stacja) nadaje się do wymiany, jeśli jest na gwarancji. Jeśli nie to możesz spróbować dokonać kalibracji czujnika wilgotności opisanej w tym poradniku, a wyliczony offset zastosować w programie Cumulus:
https://ambientweather.wikispaces.com/Humidity+Calibration,+Saturated+Salt+Test

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #2 dnia: 12 Grudzień, 2014, 08:00:39 »
Cała stacja do wymiany? Tego sie nie spodziewałem po wadliwym działaniu sensora wilgotności powietrza. Reszta stacji działa bez zarzutu... Wrzuciłem fotki żeby ktoś mi powiedział, która część to sensor wilgotności tak, żeby w razie braku możliwości odesłania na gwarancji móc kupić i samemu zamontować.

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #3 dnia: 12 Grudzień, 2014, 13:28:45 »
Sullivan, Conrad nie bawi się w wymianę pojedynczych części lub naprawę. Jeśli coś jest wadliwe to wymieniają na nową w ramach gwarancji. Uznają bez problemu usterkę gwarancyjną w zdecydowanej większości przypadków Ale musisz odesłać całość zestawu. Tak to wyglądało w dawnej wersji czujnika:
http://www.timetec.freeserve.co.uk/DCF/top.jpg
U Ciebie wygląda to inaczej
Niemniej znalezienie takiego samego czujnika, wylutowanie starego i zamontowanie nowego może być raczej ciężkie.
Ale jeśli masz gwarancję to zamontuj wtyczki, złóż czujnik jak należy i zgłaszaj reklamację

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #4 dnia: 12 Grudzień, 2014, 13:33:41 »
Wtyczki są zamontowane. Po prostu zmieniony jest kabel na dłuższy i jest w kolorze czarnym. Stary kabel wyrzuciłem bo był mi po prostu niepotrzebny... Wtyki wystarczy podłączyć do czujnika termo/higro. Sprawdzałem to i deszczomierz razem z anemomentrem działają bez zarzutów.

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #5 dnia: 12 Grudzień, 2014, 19:57:51 »
Myślałem, że przedłużałeś kable poprzez dolutowywanie dłuższych odcinków.
Niemniej chodzi o sam fakt integracji w urządzenie w czasie gwarancji. Najprościej zadzwoń na infolinię Conrad i zapytaj się czy coś takiego nie będzie przyczyną do ew. nie uznania gwarancji. Lub ew kup takie kable gdzieś w sklepie elektronicznym - oryginalne są w szarym kolorze i mają po 2,5 metra, więc nie powinno być kłopotu z ich dostaniem.

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #6 dnia: 13 Grudzień, 2014, 18:04:41 »
Dzwoniłem. Facet w conradzie powiedział mi, że mogę odesłać stację bez kabli tylko muszę to wpisać w formularz reklamacji i zawrzeć informację dlaczego ich nie ma. Radził, żeby wpisać jakieś ich uszkodzenie spowodowane warunkami niezależnymi od człowieka więc opcji było dużo. W poniedziałek przyjedzie kurier bezpłatnie i zawiezie stację do Zgorzelca. Dostałem też informację, że decyzję o odmowie przyjęcia lub zaakceptowaniu reklamacji powinienem otrzymać w ciągu 2 tygodni drogą mailową więc pozostaje mi czekać i przygotować stację do wysyłki.

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #7 dnia: 18 Grudzień, 2014, 22:19:37 »
No to miałeś więcej szczęścia niż ja, bo swego czasu trafiłem na konsultantkę, która chciała zestaw w oryginalnym stanie.

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #8 dnia: 19 Grudzień, 2014, 09:45:35 »
Wczoraj otrzymałem maila od Conrad Electronics, że moja reklamacja została rozpatrzona. Zadzwoniłem przed chwilą żeby się dowiedzieć czy pozytywnie czy negatywnie, bo nie było takiej informacji w mailu. Dostałem informację, że reklamacja została rozpatrzona pozytywnie, a usterka była na tyle poważna, że na początku roku wyślą mi nowiutką stację, bo teraz nie mają jej na stanie :) Więc pozostało mi czekać... Szkoda, że nie mają, bo szykują się wichury od dzisiaj... Trudno. Przeżyje jakoś :)

Offline marekwoj

  • Cirrocumulus
  • **
  • Wiadomości: 44
  • Otrzymał podziękowań: 5
  • Typ stacji: WH2080 (Conrad WS-0101)
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #9 dnia: 22 Grudzień, 2014, 14:05:03 »
Nie ważne czy usterka poważna czy nie, Conrad zawsze wymienia na nowe. Choćby zatarte łożysko wiatromierza (nowe na Allegro ze 2 zł kosztuje) i już wymiana na nówkę  :)

Offline Sullivan

  • Cirrocumulus
  • **
  • Wiadomości: 40
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
    • ikonka GG
  • Miejscowość: Krosno Odrzańskie
  • Typ stacji: WS-0101
Odp: Conrad WS-0101 - prawdopodobnie problem z higrometrem w czujniku zewnętrznym
« Odpowiedź #10 dnia: 31 Grudzień, 2014, 07:17:33 »
Wczoraj przyszła do mnie nowiutka stacja. Zamontowałem czujnik zewnętrzny, przetestowałem i wszystko działa jak należy. Wilgotność 99% przy mgle i temperaturze + 0.8 stopnia. To rozumiem :)