Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja WS 2300 - La Crosse WS 2300 (2315,2350) / TechnoLine WS 2300/ TFA MATRIX  (Przeczytany 16489 razy)

Offline melag

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
    • Pogoda - Poznań, Wilda
Nie chciałem zakładać nowego wątku - do rzeczy.

Mam stację WS 2350, jak zmienić interwał czasowy zapisu danych do pamięci stacji? Coś przestawiłem i teraz mam 1h.

EDIT:
Cytuj
Minusem tej stacji jest mała pamięć, tylko 175 rekordów danych pogodowych. Przy ustawieniu interwału zapisu na 10 minut...

Nikt się nie orientuje, gdzie się tę opcję ustawia?
« Ostatnia zmiana: 10 Marzec, 2013, 14:48:01 wysłana przez melag »

Forum Użytkowników Stacji Pogodowych


Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 446
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
    • Jejkowice
A nie można tego zrobić poprzez dołączone oprogramowanie do stacji (jeśli takowe było)? Tak to działa ze stacjami FineOffset, do których jest dołączona płyta z programem EasyWeather, w którym to można ustawić interwał zapisu oraz szereg innych funkcji.

Offline melag

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
    • Pogoda - Poznań, Wilda
A nie można tego zrobić poprzez dołączone oprogramowanie do stacji (jeśli takowe było)? Tak to działa ze stacjami FineOffset, do których jest dołączona płyta z programem EasyWeather, w którym to można ustawić interwał zapisu oraz szereg innych funkcji.

Bingo!
Faktycznie tę opcję ustawia się w HeavyWeather.
 :)

Offline Glizda

  • Cirrus
  • *
  • Wiadomości: 7
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Orientuje się ktoś co może być, że stacja nie widzi czujnika wiatru? Nabyłem okazyjnie tego "dziadka" i przy podłączeniu zestawu w ogóle nie pokazuje kierunku i siły wiatru.

EDIT:
Czujnik wiatru działa kwestia wpięcia kilkakrotnie wtyczki. Kolejny "zonk" to wtyczka deszczomierza, tzn nie ma jej wcale. W jakiej kolejności zaprasować przewody? Ma ktoś może zdjęcie tej wtyczki?
« Ostatnia zmiana: 24 Luty, 2016, 20:35:29 wysłana przez Glizda »

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Jeśli jest problem z wiatromierzem (jego wtyczką - sprawdź styki gniazda i wtyczki, bo może wymagać wymiany na nową/nowe). Deszczomierz ma dwa przewody tak naprawdę. Łączysz tam, gdzie masz napięcie na stykach,  dwa skrajne przewody, a kolejność nie powinna mieć znaczenia we wtyczce (podłączasz te co idą do kontaktronu). Powinny być to piny 1 i 4 wtyczki RJ11, chyba, że tam masz inaczej niż w mojej stacji, ale to praktycznie to samo, więc powinno być też podobnie. Zresztą jak podłączysz możesz zmierzyć napięcie na kontaktronie, czy masz tam pełne napięcie z baterii.

Offline Glizda

  • Cirrus
  • *
  • Wiadomości: 7
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Dziękuję za odpowiedź 😊