Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: TFA Sinus traci zasięg  (Przeczytany 13018 razy)

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
TFA Sinus traci zasięg
« dnia: 20 Grudzień, 2009, 22:23:23 »
Witam.
Zacznę od tego, że mam już dość :(. Moja stacja notorycznie traci zasięg z wiatromierzem. Czytałem na forum, że należy dolutować antenę AM. Ja dolutowałem drucik (jedną żyłę z przewodu stosowanego m.in. w instalacji domofonowej), a następnie nawinąłem go na antenę z nadajnika modelarskiego. Nie odlutowywałem fabrycznej wewnętrznej anteny. Troszkę się poprawiło, ale niestety. Po zresetowaniu stacji (odłączeniu baterii) podziała góra pół godziny i znów pojawiają się poziome kreseczki  :'(.
Dziś dorobiłem taką samą "antenkę" w wiatromierzu i niestety nie pomogło.
Między stacją a wiatromierzem są dwie ściany, odległość około 8 metrów w linii prostej (zamontowany na maszcie na balustradzie).
Poniżej zdjęcia. Bardzo proszę o pomoc.



Forum Użytkowników Stacji Pogodowych

TFA Sinus traci zasięg
« dnia: 20 Grudzień, 2009, 22:23:23 »

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2434
  • Otrzymał podziękowań: 118
  • Płeć: Mężczyzna
    • Stacje-Pogody.pl
Odp: TFA Sinus traci zasięg
« Odpowiedź #1 dnia: 21 Grudzień, 2009, 11:45:28 »
Prawdopodobnie masz jakieś zakłócenia elektromagnetyczne - pasmo 433MHz jest podatne na zakłócenia... Nie umieszczaj stacji np. blisko komputera itp. Możesz spróbować ten kabelek/antenę od stacji bazowej umieścić na zewnątrz lub zmienić płożenie stacji. Można też kupić antenę na 433MHz i umieścić na zewnątrz budynku np. tu http://allegro.pl/item848024556_antena_zwiekszajaca_zasieg_pilotow_ants_433_mh.html taka antena kosztuje 42zł.
« Ostatnia zmiana: 21 Grudzień, 2009, 13:37:41 wysłana przez Parasol »
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
https://nahulajnogi.pl | https://smartfonki.pl

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #2 dnia: 21 Grudzień, 2009, 15:53:56 »
Dziękuję za odpowiedź.
Niedaleko stoi laptop, drukarka, dysk zewnętrzny, idzie trochę przewodów...
Co dziwne, od kiedy napisałem tego posta odpukać, nie straciła zasięgu :)
Jeżeli stacja jest podłączona do portu USB to też może tracić zasięg (gdzieś coś czytałem)?
Jak zastosuję taką antenę jak podałeś, to stacja powinna być bardziej odporna na zakłucenia?

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2434
  • Otrzymał podziękowań: 118
  • Płeć: Mężczyzna
    • Stacje-Pogody.pl
Odp: TFA Sinus traci zasięg
« Odpowiedź #3 dnia: 21 Grudzień, 2009, 16:09:03 »
Jak zastosuję taką antenę jak podałeś, to stacja powinna być bardziej odporna na zakłucenia?

Teoretycznie powinien być lepszy zasięg, a praktycznie - nie dowiesz się jak nie zastosujesz :)
« Ostatnia zmiana: 21 Grudzień, 2009, 16:11:34 wysłana przez Parasol »
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
https://nahulajnogi.pl | https://smartfonki.pl

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: TFA Sinus traci zasięg
« Odpowiedź #4 dnia: 25 Grudzień, 2009, 17:52:05 »
Ja mam inna dziwna sprawe z zasiegu
Jedna z stacji jest umiesczona w sypialni. Jesli odleglosci miedzy stacja i moduly TV ( lewa strona ) jest mala ( 20cm ) to kiedy wlaczam TV i obeyrzam kanaly > 400MHz to zakluca odbiornik ( fala harmoniczna ). Jesli odleglosci jest tak jak na zdjencie to wszystko jest OK. A problem jest od gornego AVerMedia.
Dla tego chyba jest lepiej w pasmie ~ 866MHz.
Ta Stacja i czujnik sa w pasmie 433MHz.

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #5 dnia: 07 Lipiec, 2010, 22:19:26 »
Witajcie po długiej przerwie.
Niestety dalej mam problem z zasięgiem mojej stacji. Sygnał najczęściej jest gubiony przez wiatromierz, następnie przez czujnik temperatury/wilgotności, a co dziwne najrzadziej przez deszczomierz, który jest umiejscowiony na balustradzie w okolicy wiatromierza.
W międzyczasie przerabiałem antenkę przy stacji w następujący sposób: Antenkę (taką teleskopową od aparatury modelarskiej) owinąłem izolowanym przewodem 0.5mm (jak do instalacji domofonowych, alarmowych itp), którą to podłączyłem do wyjścia anteny na płytce urządzenia, natomiast ten kabelek w stacji połączyłem do korpusu anteny. Trochę pomogło, ale stacja nadal gubiła zasięg.
W samym wiatromierzu dolutowałem do antenki podobny przewód (długości około 3 metry) i owinąłem wokół masztu (metalowy).
Później kupiłem antenkę na 433mHz stosowaną w radioliniach (np. przy napędach od bram garażowych). Wszystko śmigało bez zająknięcia chyba przez 2 dni, ale niestety, znów wiatromierz przestał się komunikować ze stacją :(
Przecież to nie możliwe, aby nic nie wymyślić. Może dać jeszcze taką antenkę AM od wieży do wiatromierza? Tylko gdzie podłączyć drugi przewód? Jeden do antenki, a drugi gdzie, do masy baterii?
Męczę się z tym już 3 dni, wszędzie narobiłem bałaganu i zostałem w kropce :(.

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2434
  • Otrzymał podziękowań: 118
  • Płeć: Mężczyzna
    • Stacje-Pogody.pl
Odp: TFA Sinus traci zasięg
« Odpowiedź #6 dnia: 07 Lipiec, 2010, 22:23:03 »
Później kupiłem antenkę na 433mHz stosowaną w radioliniach (np. przy napędach od bram garażowych). Wszystko śmigało bez zająknięcia chyba przez 2 dni, ale niestety, znów wiatromierz przestał się komunikować ze stacją :(
Może spróbuj antenę umieścić na zewnątrz budynku.
« Ostatnia zmiana: 07 Lipiec, 2010, 22:53:47 wysłana przez Parasol »
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
https://nahulajnogi.pl | https://smartfonki.pl

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #7 dnia: 07 Lipiec, 2010, 23:17:40 »
Tą na 433mHz umieściłem za oknem (ale ona była króciutka - około 15cm).
W jaki sposób podłączyć antenę do wiatromierza? (poprzedni mój post) ;).

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #8 dnia: 09 Lipiec, 2010, 00:36:12 »
W stacji mam jakby dwie anteny: jedna to stalowy drut, natomiast druga to tak jakby przewód. Podłączyłem do nich antenę AM od wieży i jest w miarę (zobaczymy jak długo). Koniecznie chcę zrobić podobny zabieg z wiatromierzem, ale nie wiem jak tam podłączyć antenę? Tam jest tylko ten "drut" jak w stacji, natomiast gdzie podłączyć masę (w przypadku zastosowania anteny z kablem koncentrycznym)?

Offline michałek82

  • Cirrus
  • *
  • Wiadomości: 22
  • Otrzymał podziękowań: 0
Odp: TFA Sinus traci zasięg
« Odpowiedź #9 dnia: 09 Lipiec, 2010, 07:39:10 »
A czy stacja gubiąc zasięg jest wówczas podłaczona do USB?

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #10 dnia: 09 Lipiec, 2010, 11:19:41 »
Nie tylko, ale prawie zawsze, jak odczytuje dane podłączając ją do USB, do godziny gubi zasięg z wiatromierza. Jest na to jakieś lekarstwo? :) Do czego jest wewnątrz stacji zwój miedzianego drutu, tworzący jakby pętlę indukcyjną (jest on w pobliżu złącza usb).

Offline michałek82

  • Cirrus
  • *
  • Wiadomości: 22
  • Otrzymał podziękowań: 0
Odp: TFA Sinus traci zasięg
« Odpowiedź #11 dnia: 10 Lipiec, 2010, 18:01:04 »
Jak się nie mylę,to stacja sinus jest kopią Nexusa,a więc zależeć to może od komputera,jeśli jest to starszy typ to nic nie da podłącz do innego kompa.Może pomoże.U mnie w Nexusie tak było .

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #12 dnia: 11 Lipiec, 2010, 18:05:06 »
Mój komputer nie jest stary ;), ale powodem może być hub usb przez którego jest podłączona stacja.
Panowie, ponawiam moje pytanie odnośnie podłączenia anteny zewnętrznej do wiatromierza. W jaki sposób należy ją podłączyć? Jeden koniec zamiast antenki, a drugi do masy zasilania?
Podłączyłem antenę AM od wieży do stacji, i powiem Wam, że przez dwa dni wszystko świetnie śmigało, odczyt co około 25 sekund, ale później jak zwykle ;). Zauważyłem, że antena im wyżej w pokoju, tym lepiej działa.

Offline zanik

  • Cirrus
  • *
  • Wiadomości: 3
  • Otrzymał podziękowań: 0
Odp: TFA Sinus traci zasięg
« Odpowiedź #13 dnia: 13 Lipiec, 2010, 23:04:03 »
W tej dyskusji brakuje jeszcze mojego głosu. Jestem posiadaczem stacji NEXUS od ok 1 roku. Mam te same problemy z zasięgiem. U mnie zaobserwowałem następujące przypadki. Stacja nigdy nie zgubiła zasięgu od lipca 2009 (montaż stacji) do lutego 2010. Od lutego pojawiają się przerwy w łączności. Nie ma żadnej zależności. Stacja czasami przerywa łączność raz na dobę na okres np. 4 godzin. Innym razem pracuje około 4 dni a potem przerwa na 6 godzin. Zdarzają sie też przerwy krótsze na 1 lub 2 godz. Nie ma znaczenia czy stacja jest podłączona za pomocą USB czy nie. Zaniki łączności występują tak samo. Natomiast deszczomierz nigdy nie stracił zasięgu. Mój model wiatromierz ma juz baterie słoneczną i antenkę zewnętrzną. Na dzień dzisiejszy nie mam pomysłu na rozwiązanie tego problemu.

Offline miko

  • Cirrocumulus
  • **
  • Wiadomości: 29
  • Otrzymał podziękowań: 1
Odp: TFA Sinus traci zasięg
« Odpowiedź #14 dnia: 27 Lipiec, 2010, 11:32:49 »
Czyli producent tylko chwalił się, że poprawili zasięg w nowej wersji :(.
Już miałem Wam się pochwalić, że u mnie wszystko już jest ok po zupełnie nowej modyfikacji, ale niestety.
Stacja pracowała bezbłędnie ponad tydzień stacja łapała każdy sygnał wiatromierza (co około 30 sekund), podłączałem ją kilkakrotnie pod USB, wszystko było ok. Dodam, że pracowałem na starym Aristo, bo Toshiba poszła do serwisu (kończyła mi się gwarancja, a miałem kilka drobnostek do naprawy). Wczoraj podłączyłem stację do Toshiby tym samym kablem przez ten sam hub usb i stacja dosłownie za chwilę straciła zasięg ze wszystkimi urządzeniami peryferyjnymi - wiatromierzem, czujnikiem temperatury i deszczomierzem. Reset nic nie daje. Nie rozumiem tego badziewia :(