Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Conrad WH2080, problem z przesyłaniem danych.  (Przeczytany 478 razy)

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Conrad WH2080, problem z przesyłaniem danych.
« dnia: 13 Styczeń, 2020, 09:42:02 »
Witam,

mam problem ze stacją Conrad WH2080.

Problem polega na tym, że przesyłanie danych NAGLE przestało działać. W programie Cumulus cały czas miga czerwona dioda oznaczająca błąd, a gdy dane próbuję przesłać na program EasyWeather, program ten wywala mi na pulpit.

Próbowałem podłączyć kabel do innego USB, ale z miernym skutkiem.

Obstawiam, że być może kabel USB nagle sam się uszkodził, ale moim zdaniem jest to mało prawdopodobne.

A Wy co o tym sądzicie? Jak naprawić ten problem?

Forum Użytkowników Stacji Pogodowych

Conrad WH2080, problem z przesyłaniem danych.
« dnia: 13 Styczeń, 2020, 09:42:02 »

Offline Mark

  • Nimbostratus
  • ****
  • Wiadomości: 426
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • Pogoda w gminie Ślesin
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #1 dnia: 13 Styczeń, 2020, 10:10:31 »
Ile lat masz już tę stację? Ja też miałem ten problem. Pomogło na chwilę wymienienie kabla, ale potem problem powróciłem i zacząłem szukać nowej stacji.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #2 dnia: 13 Styczeń, 2020, 10:17:49 »
Mam ją od 2014 roku.

PS. Ponownie podłączyłem stację przez ten sam kabel, tylko go bardziej docisnąłem przy podłączaniu. I jak na razie zaskoczyło, przesyłanie jak na razie działa. No cóż, zobaczymy co będzie dalej.

Offline borsuk

  • Cirrocumulus
  • **
  • Wiadomości: 39
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
  • Ten borsuk urodził się w 1953 roku
    • www.borssuk.cba.pl
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #3 dnia: 14 Styczeń, 2020, 07:23:37 »
Chyba jednak coś jest nie tak. Przynajmniej tak widać na WU

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #4 dnia: 14 Styczeń, 2020, 09:08:20 »
Nie mam podpiętej stacji przez cały czas. Podłączam ją do serwera co kilka dni, aby przesłać dane.

Offline wicher

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #5 dnia: 14 Styczeń, 2020, 12:19:40 »
Nie mam podpiętej stacji przez cały czas. Podłączam ją do serwera co kilka dni, aby przesłać dane.

Opisz wysyłanie 'zaległych' wyników do WU.
Widziałem tu kilka listów, w których pisano, że można wysyłać  wyniki tylko online.

Offline Mark

  • Nimbostratus
  • ****
  • Wiadomości: 426
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • Pogoda w gminie Ślesin
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #6 dnia: 14 Styczeń, 2020, 13:07:28 »
W Cumulusie, jeśli uruchomiony jest po przerwie w wysyłaniu danych, można zrobić nadpisywanie zaległych danych (tryb Catch up uruchamia się tuż po starcie programu.)

Offline borsuk

  • Cirrocumulus
  • **
  • Wiadomości: 39
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
  • Ten borsuk urodził się w 1953 roku
    • www.borssuk.cba.pl
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #7 dnia: 14 Styczeń, 2020, 19:29:10 »
Ale to dotyczy tylko Cumulusa jego wykresów czy tabel. Do WU archiwalne dane nie są wysyłane. WU tylko i wyłącznie online.

Offline Mark

  • Nimbostratus
  • ****
  • Wiadomości: 426
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • Pogoda w gminie Ślesin
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #8 dnia: 14 Styczeń, 2020, 20:38:38 »
Ja teraz już nie korzystam z Cumulusa, ale pamiętam, że jak wieszała mi się konsola i Cumulus nie odczytywał danych, czyli komunikat "No response" - w pliku konfiguracyjnym cofałem datę lub godzinę i Cumulus również na WU uzupełniał braki. Na WU robili jakieś zmiany na stronie, więc nie wiem czy to się nie zmieniło.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #9 dnia: 14 Styczeń, 2020, 21:28:19 »
Cytuj
Do WU archiwalne dane nie są wysyłane.

Są.
Oto przykład -

https://www.wunderground.com/dashboard/pws/ILSKIEGL2/graph/2015-08-8/2015-08-8/daily

Wtedy nie było mnie w domu, więc nie miałem podpiętej stacji.

Obecnie gdy przesyłam dane na WU, dane archiwalne także są wysyłane na portal. Kłopot w tym, że WU automatycznie jest usuwa po około 2 tygodniach.

Oto pierwszy lepszy przykład:

https://www.wunderground.com/dashboard/pws/ILSKIEGL2/graph/2019-11-16/2019-11-16/daily

Pamiętam, że w pierwszych kilku dniach wykres oraz dane normalnie się wyświetlały dla tego dnia. Niestety kilkanaście dni później dane znikły.

Offline wicher

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #10 dnia: 14 Styczeń, 2020, 22:00:03 »
"Do WU archiwalne dane nie są wysyłane."

Są.
...
Obecnie gdy przesyłam dane na WU, dane archiwalne także są wysyłane na portal. Kłopot w tym, że WU automatycznie jest usuwa po około 2 tygodniach.

(2,3,4,6,7,8).01.2020 do  tez nie ma Twoich danych. Nie ma jeszcze 2 tygodnie!. Może jednak WU nie akceptuje ( lub akceptuje arbitralnie) dane archiwalne?.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #11 dnia: 15 Styczeń, 2020, 13:08:40 »
Wydaje mi się, że problem z przesyłaniem archiwalnych danych nastąpił po modernizacji portalu Wunderground.
Jak sami widzicie, dane do 27 maja 2018 roku normalnie się wyświetlają, chyba nie ma żadnych "dziur". Niestety później archiwalne dane albo są, albo ich nie ma. Albo są po prostu usuwane.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #12 dnia: 02 Marzec, 2020, 18:00:06 »
Mam ją od 2014 roku.

PS. Ponownie podłączyłem stację przez ten sam kabel, tylko go bardziej docisnąłem przy podłączaniu. I jak na razie zaskoczyło, przesyłanie jak na razie działa. No cóż, zobaczymy co będzie dalej.

Ponownie pojawił się problem.

Stacja przestała regularnie odnotowywać dane. Zawsze dane były zapisywane co 15 minut (tyle minut miałem ustawione w EasyWeather) a teraz gdy patrzę na dane to jakieś dziwne wartości się pokazują - zresztą zobaczcie na screenie poniżej. 44 minuty? 52 minuty? 79 minut?! Skąd nagle takie wartości?



Gdy sprawdziłem archiwalne dane w głównej bazie po naciśnięciu przycisku "history", to zobaczyłem, że ostatnia zapisana temperatura była... o godz 2:00 w nocy. Aż do teraz, przez prawie 16 godzin, na wyświetlaczu cały czas była wyświetlona temperatura z godziny 2:00, czyli 6,6 stopnia.

W ogóle wszystkie dane począwszy od 1 marca są całkiem przesunięte w czasie, co możecie sprawdzić w linku do Wunderground w mojej sygnaturce. O godz 9:30 stacja zanotowała 7,7 stopnia, a już o 9:50 -1,1?! Zupełnie nierealne, gdyż wczoraj nie było żadnego mrozu.

Stacja mi zaczyna szwankować, czy co?

Offline chinczyk

  • Cirrus
  • *
  • Wiadomości: 18
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
  • Ciekawość to pierwszy stopień do pozyskania wiedzy
    • Amatorska stacja pogodowa PiWS Jelenia Góra
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #13 dnia: 04 Marzec, 2020, 12:33:32 »
Kolego a nie chodzi o port USB , który się po prostu rozjechał ?

jeśli masz trochę zdolności manualnych i stację lutowniczą możesz podjąć ryzykowną próbę przelutowania portu. Jeśli USB wchodzi "jak w masło" to może być to.

Offline Lukdirt

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Conrad WH2080, problem z przesyłaniem danych.
« Odpowiedź #14 dnia: 04 Marzec, 2020, 13:29:39 »
Ale w takim razie dlaczego główna baza nie zapisuje co 15 minut pomiarów skoro nawet w tym czasie nie podłączam jej do USB?
Na przykład teraz jest godzina 13:30, a ostatni zanotowany pomiar mam z godziny 8:55. Coś tutaj jest nie tak, nie?

Podejrzewam, że awarii uległa pamięć stacji.

Nie będę się bawił w przelutowanie portu, zresztą i tak nie mam w domu lutownicy.
Już bardziej mi się opłaci wysłać stację do serwisu marki Conrad i zapłacić za ewentualną naprawę.
« Ostatnia zmiana: 04 Marzec, 2020, 13:48:45 wysłana przez Lukdirt »