Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0  (Przeczytany 4665 razy)

Offline host21

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« dnia: 29 Styczeń, 2010, 09:48:07 »
Tutaj zdjęcia do stacji oraz rozebranego czujnika

http://pokazywarka.pl/nbcxkl/#zdjecie216548

Problem wygląda następująco :
Czujnik działa przy temperaturze powyżej 0, np w pokoju, komunikuję się ze stacją pogody bez żadnego problemu. Gdy wystawię go na dwór to nadal działa ale do momentu gdy temperatura na czujniku nie spadnie poniżej 0 C (lub temp. będzie w okolicy 0). Gdy jest mróz na dworze to czujnik traci komunikację ze stacją pogody oraz przestaje pokazywać prawidłową temperaturę oraz wilgotność powietrza. Zabieram czujnik do domu, po chwili gdy "dojdzie do siebie" połączenie wraca oraz zaczyna ponownie podawać prawidłowe wskazania...

Nie mam możliwości wymiany na nowy a nie mogę znaleźć zamiennika.

Forum Użytkowników Stacji Pogodowych

Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« dnia: 29 Styczeń, 2010, 09:48:07 »

Offline michałek82

  • Cirrus
  • *
  • Wiadomości: 22
  • Otrzymał podziękowań: 0
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #1 dnia: 29 Styczeń, 2010, 11:23:54 »
Witam :)

No niestety niekiedy czujniki tak mają.
Ja mam stację firmy TFA  model CHL-007 (2006rok) i czujnik podczas wzostu wilgotności powietrzra powyżej 80% ,zaczyna zawyżać temperaturę powietrza a jak tylko wilgotność jest niższa to pokazuje prawidłową temp.
Takie samo zjawisko obserwuję w termometrze przewodowym z sensorem wypuszczonym za okno.
A jeśli idzie o zanik odczytu z nadajnika,to można sobie pomóc podpinając pod przewód w obudowie stacji dodatkowej antenki.
A można wiedzieć jakiej firmy jest ta twoja stacja?

Pozdrawiam Michał.

Offline host21

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #2 dnia: 29 Styczeń, 2010, 11:55:10 »
Witam :)

No niestety niekiedy czujniki tak mają.
Ja mam stację firmy TFA  model CHL-007 (2006rok) i czujnik podczas wzostu wilgotności powietrzra powyżej 80% ,zaczyna zawyżać temperaturę powietrza a jak tylko wilgotność jest niższa to pokazuje prawidłową temp.
Takie samo zjawisko obserwuję w termometrze przewodowym z sensorem wypuszczonym za okno.
A jeśli idzie o zanik odczytu z nadajnika,to można sobie pomóc podpinając pod przewód w obudowie stacji dodatkowej antenki.
A można wiedzieć jakiej firmy jest ta twoja stacja?

Pozdrawiam Michał.

Tak jak na zdjęciach TechLine.  A czujnik ma antenę w porządku bo sprawdzałem jego działanie w domu. Jak tylko znajdzie się na dworze to około 5 min sygnał zanika i czujnik się zawiesza

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2376
  • Otrzymał podziękowań: 114
  • Płeć: Mężczyzna
    • Smartfonki.pl
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #3 dnia: 29 Styczeń, 2010, 18:50:05 »
A może, po prostu są słabe baterie i "siadają" na mrozie.
« Ostatnia zmiana: 29 Styczeń, 2010, 19:10:21 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  https://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline Areecki

  • Cumulonimbus
  • *****
  • Wiadomości: 506
  • Otrzymał podziękowań: 13
  • Płeć: Mężczyzna
    • Pogoda Bukowa
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #4 dnia: 29 Styczeń, 2010, 21:31:16 »
Spróbuj wymienić baterie a gdy to nie pomoże to zapewne elektronika przy ujemnej temperaturze ma problemy z wysyłaniem sygnału do stacji.

Swoją drogą ta stacja ma bardzo ładny wyświetlacz.

Fan Page Amatorskich Stacji Meteo na FB : https://www.facebook.com/groups/750342651716988/
Linki Pogodowe : http://areecki.pl/POGODA.html

Offline host21

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #5 dnia: 30 Styczeń, 2010, 19:04:06 »
No właśnie tak samo pomyślałem. Wymieniłem na nowiusieńkie energizer i ta sama sytuacja. Dałem ten czujnik znajomemu elektrykowi. Jak coś poradzi to napisze.

Offline host21

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 0
Odp: Stacja pogody -wadliwy czujnik, brak komunikacji przy temp 0
« Odpowiedź #6 dnia: 17 Luty, 2010, 06:10:01 »
No i nie udało się uratować czujnika. Po naprawach teraz na czujniku pokazują się wszystkie liczny i znaki....