Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Problem z wyświetlaniem wykresów  (Przeczytany 28959 razy)

Offline pogodynka

  • Cirrocumulus
  • **
  • Wiadomości: 26
  • Otrzymał podziękowań: 1
    • Pogodynka z Rudy Śląskiej  Poland (258 m n.p.m)
Problem z wyświetlaniem wykresów
« dnia: 12 Luty, 2010, 22:35:41 »
Mam mały problem.
Z niewyjaśnionych mi przyczyn zmieniło mi się sposób wyświetlania wykresów.
Dotychczas wykresy były 24h, a teraz wszystkie wykresy (w cumulusie) wyświetlane są
od momentu włączenia programu. http://pogoda-ruda.ugu.pl/trends.htm
W programie Cumulus, są ściągnięte dane ze stacji z okresu w którym program nie był podłączony (mam wszystkie dane zapisane w pliku ...10log.txt)
Podobnie mam w dołączonym oprogramowaniu EasyWeather.
Kiedyś były wykresy z zapisanych dni. Teraz, mimo że są one ściągnięte i zapisane do pliku EasyWeather.dat
nie mogę ich wyświetlić.

Czy ktoś miał już podobny problem i w jakiś sposób go rozwiązał???

Forum Użytkowników Stacji Pogodowych

Problem z wyświetlaniem wykresów
« dnia: 12 Luty, 2010, 22:35:41 »

Offline pogodynka

  • Cirrocumulus
  • **
  • Wiadomości: 26
  • Otrzymał podziękowań: 1
    • Pogodynka z Rudy Śląskiej  Poland (258 m n.p.m)
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #1 dnia: 01 Marzec, 2010, 18:39:29 »
Sprawa się wyjaśniła (tak przypuszczałem dlatego nieodpisywałem)
Stało się tak po wymianie baterii na początku miesiąca lutego (ma on 28 dni to chyba wina softu w stacji), bo odczyt w EasyWeather.dat była o 2 i pół dnia przesunięta
przykład wycinek z easyweather.dat:
644,2010-02-12 21:45:48, 2010-02-10 00:07:02,    5,   39,  21.0,   88,  -5.0,  -6.7,  -5.0,   969.3,  1013.0,  0.7,   1,  1.7,   2,  10,  SW,    0,     0.0,
Jak widać data w stacji była inna niż na kompie.
Na szczęście nie byłem jedynym z tym problemem napisano na stronie Steve.
Teraz od godz. 0.00 dzisiejszego dnia jest OK :)
« Ostatnia zmiana: 01 Marzec, 2010, 18:48:06 wysłana przez pogodynka »

Offline patrykgiel

  • Cirrus
  • *
  • Wiadomości: 23
  • Otrzymał podziękowań: 1
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #2 dnia: 10 Styczeń, 2011, 23:38:23 »
Witam, wiem, że taki wątek juz ty był, ale ja nie potrafię go rozwiązać, gdy włączam cumulus rejestruje on wykresy od jego włączenia jak ustawić to spowrotem, dodam że na stacji pogody ws2300 jest tka sama data i godzina jak na komputerze. co mam zrobić ??

Offline robinet

  • Cirrus
  • *
  • Wiadomości: 4
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
    • Pogoda w Trzebini
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #3 dnia: 05 Luty, 2011, 15:46:50 »
Spróbuj:
Configuration -> Station -> Settings zazanacz "Use data logger"

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 797
  • Otrzymał podziękowań: 33
  • Płeć: Mężczyzna
    • Aktualne warunki pogodowe ok. Gołdapi
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #4 dnia: 30 Czerwiec, 2011, 20:22:30 »
Witam
Mam problem z tym programem, otóż  jak podłączam stacje, to Cumulus pobiera dane i jest ok, ale jak później patrze na wykresy to ich nie mam. W czym tkwi problem miał ktoś podobnie.
Ps problem zaczął się dziś z rana. I miga ta ikonka Error na czerwono.
Error LOG




« Ostatnia zmiana: 30 Czerwiec, 2011, 20:24:26 wysłana przez wiatromen »

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 446
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
    • Jejkowice
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #5 dnia: 30 Czerwiec, 2011, 20:58:15 »
Tutaj piszą o tym na forum cumulusa. Wrzuć sobie do translatora i poczytaj. Z tego co tam pobieżnie zobaczyłem, to ponoć jest to problem niezapisanej linii. Wejdź do pliku cze11log.txt i poszukaj tej niezapisanej linii i ewentualnie usuń. Wcześniej zrób sobie kopię tego pliku jak by coś poszło nie tak, lub jakby cumulus wysypał się po tym zabiegu.

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 797
  • Otrzymał podziękowań: 33
  • Płeć: Mężczyzna
    • Aktualne warunki pogodowe ok. Gołdapi
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #6 dnia: 30 Czerwiec, 2011, 21:59:59 »
Tutaj  Z tego co tam pobieżnie zobaczyłem, to ponoć jest to problem niezapisanej linii.

Dzięki pomogło :))wszystkie dane powróciły, faktycznie jeden wiersz linii był pusty (dane były przesunięte w prawo) Nie wiem skąd to się wzięło.  A już miałem reinstalować Cumulusa.  ;)
Plus dla Ciebie . :)

EDIT
Mam jeszcze jeden problem, gdy stacja i Cumulus pracują dłużej niż godz. pojawia się taki błąd, może wie ktoś o co chodzi..

« Ostatnia zmiana: 01 Lipiec, 2011, 11:57:25 wysłana przez wiatromen »

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 446
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
    • Jejkowice
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #7 dnia: 01 Lipiec, 2011, 18:02:54 »

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 797
  • Otrzymał podziękowań: 33
  • Płeć: Mężczyzna
    • Aktualne warunki pogodowe ok. Gołdapi
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #8 dnia: 02 Lipiec, 2011, 21:50:41 »
Tu coś na temat błędu 530


Rzeczywiście może za często miałem wysyłane dane na serwer, zmniejszyłem częstotliwość na 10 min. i jak na razie jest spokój.

Wczoraj wieczorem miałem jakiś błąd z kodem chyba 1011 niestety nie zrobiłem zrzutu, jak się pojawi to wkleję.

EDIT

No niestety parę minut po napisaniu postu znów pojawił się ten sam błąd. ;((
« Ostatnia zmiana: 02 Lipiec, 2011, 22:07:03 wysłana przez wiatromen »

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 797
  • Otrzymał podziękowań: 33
  • Płeć: Mężczyzna
    • Aktualne warunki pogodowe ok. Gołdapi
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #9 dnia: 04 Lipiec, 2011, 20:42:55 »
Nie mogę edytować postu .




Wczoraj wieczorem miałem jakiś błąd z kodem chyba 1011 niestety nie zrobiłem zrzutu, jak się pojawi to wkleję.


Ten błąd to FTP Connect Error, Error code =11004

Domyśla się ktoś o co chodzi..

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2376
  • Otrzymał podziękowań: 114
  • Płeć: Mężczyzna
    • Smartfonki.pl
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #10 dnia: 04 Lipiec, 2011, 20:54:42 »
Nie mogę edytować postu .

Ten błąd to FTP Connect Error, Error code =11004

Domyśla się ktoś o co chodzi..

11004 - Valid name, no data record of requested type.
This error generally indicates that the specified FTP server name is incorrect or not specified. Try entering the hostname or IP address, not a URL (e.g. if ftp://server.domain.com/ is entered, then change it to server.domain.com). Another possibility is that connection is blocked by a firewall. Try temporarily turning off the Windows firewall or any other software firewall you are running.


Czyli, jest nieokreślony serwer ftp albo nazwa jest niepoprawna. Ewentualnie połączenie może być blokowane przez zaporę systemu Windows (firewall).
« Ostatnia zmiana: 04 Lipiec, 2011, 21:02:24 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  https://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline urbi2000

  • Cirrus
  • *
  • Wiadomości: 22
  • Otrzymał podziękowań: 0
    • Stacja pogodowa - Strzelce Opolskie
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #11 dnia: 21 Lipiec, 2011, 09:21:38 »
Witam.
Od pewnego czasu, gdy wyłączam komputer np. na noc, po ponownym włączeniu wykresy sie są aktualizowane z godzin nocnych i nie ma ciągłości 24h lub 48h. Np. włączam komp. o godz.7:00 to wykresy są od godz. 7:05. Zauważyłem także że od tamtego czasu gdy zaczął się problem z wykresami, cumulus nie sumuje mi średniej dobowej siły wiatru i to niezależnie czy komp jest wyłączany czy też pracuje 24h/d.
Czy ktoś miał podobny problem? Jak to rozwiązać?
Pozdrawiam.

Offline sokolowsko - filanet

  • Stratus
  • ***
  • Wiadomości: 139
  • Otrzymał podziękowań: 6
  • Płeć: Mężczyzna
    • Sokołowsko (590 m npm) - amatorska stacja meteo
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #12 dnia: 01 Sierpień, 2011, 12:12:25 »
Sprawdz ustawienia - byc moze sypnal sie plik z ustawieniami. Nic samo sie nie dzieje :)
Sprawdz: Sation settings>Use data loger (powinno byc zaznaczone)

Ja zaczalem wogole temat Cumulusa w Polsce ale ostanio juz mnie nie stac na darmowa zdalna pomoc (przedetm poprawialem ludziom ustawienia grzebiac zdalnie na kompach) ;)

Offline urbi2000

  • Cirrus
  • *
  • Wiadomości: 22
  • Otrzymał podziękowań: 0
    • Stacja pogodowa - Strzelce Opolskie
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #13 dnia: 01 Sierpień, 2011, 14:37:30 »
Data loger jest zaznaczone. Nie mam pojecia co moze byc winne. Wykresy w sumie mam gdzies ale brak sredniej sily wiatru psuje mi ciągłość pomiarów a to już problem.

Offline sokolowsko - filanet

  • Stratus
  • ***
  • Wiadomości: 139
  • Otrzymał podziękowań: 6
  • Płeć: Mężczyzna
    • Sokołowsko (590 m npm) - amatorska stacja meteo
Odp: Problem z wyświetlaniem wykresów
« Odpowiedź #14 dnia: 01 Sierpień, 2011, 14:43:26 »
dolacz zrzuty wszytskich ustawien i wlacz Configuration->Debug Log.
Jutro wrzuc zrzut albo lepiej zalacz plik loga

« Ostatnia zmiana: 01 Sierpień, 2011, 14:45:16 wysłana przez sokolowsko - filanet »