Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Xonix TE 651  (Przeczytany 5401 razy)

Offline zorbas

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
Xonix TE 651
« dnia: 01 Kwiecień, 2010, 22:03:38 »
Witam, zakupiłem w/w stację i mam pewien problem. Chodzi o ustawienie wschodów i zachodów słońca. W momencie, gdy część ekranu odpowiedzialna za ich wyświetlanie jest aktywna (miga i mam podany opis miasta "WAW" - Warszawa) wszystko jest ok i pokazywane są prawidłowe wskazania (6.10 wschód i 19.09 zachód). Wystarczy jednak, że przejdę do innej sekcji to dane natychmiast się zmieniają i pojawia się (7.01 wschód i 19.56 zachód). Po ponownym uaktywnieniu opcji wschodów i zachodów słońca informacje znowu są prawidłowe. Próbowałem ręcznie wprowadzać dane (Szerokość, długość geograficzną, DST i zone offset) i sytuacja jest identyczna :/

Forum Użytkowników Stacji Pogodowych

Xonix TE 651
« dnia: 01 Kwiecień, 2010, 22:03:38 »

Offline beeslip

  • Cirrus
  • *
  • Wiadomości: 1
  • Otrzymał podziękowań: 0
Odp: Xonix TE 651
« Odpowiedź #1 dnia: 02 Marzec, 2011, 19:09:22 »
Witam!

Mam ten sam denerwujący problem - czy może udało się już znaleźć jakieś rozwiązanie?

Pozdrawiam

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 997
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: Xonix TE 651
« Odpowiedź #2 dnia: 03 Marzec, 2011, 08:05:36 »
Witam!
Mam ten sam denerwujący problem - czy może udało się już znaleźć jakieś rozwiązanie?
Pozdrawiam

http://www.xonix.pl/images/_instrukcje/651el.pdf
Czy podczas ustawiania, postępujesz dokładnie tak, jak opisano to w instrukcji obsługi (str. 16,17,18)? Może popełniasz jakiś błąd?
Jeśli tak, a mimo wszystko ta opcja nie działa prawidłowo, to znaczy że  najprawdopodobniej stacja ma jakąś wadę i należy skontaktować się z serwisem  :)

EDIT: Jeśli coś ustawiamy w danej sekcji, to - biorąc to na logikę - przed przejściem do następnej sekcji, musimy te ustawione dane wprowadzić do pamięci poprzez ich zatwierdzenie. Z instrukcji wynika, że robi się to używając przycisku SET. Jeśli tego nie zrobimy, to oczywiste jest, że nie zostaną zapamiętane i nic się nie zmieni.
« Ostatnia zmiana: 03 Marzec, 2011, 11:44:42 wysłana przez Serenator »