Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: WS 2300 problem z odczytem temperatury  (Przeczytany 3594 razy)

Offline Trener

  • Cirrus
  • *
  • Wiadomości: 3
  • Otrzymał podziękowań: 0
WS 2300 problem z odczytem temperatury
« dnia: 05 Sierpień, 2010, 11:38:52 »
Witam
Od dwóch lat użytkuję stację pogody WS-2300 z kompletem czujników, które podłączone są kablem do stacji. Ostatnio są zaniki w odczycie temperatury trwające kilka godzin, z tym że dane dotyczące wiatru i deszczu są przekazywane na bieżąco. Zauważyłem że brak temperatury występuje podczas deszczowej pogody. Rozebrałem czujnik, prysnąłem preparatem do rezystorów w rezystor nastawny, delikatnie nim poruszałem, było dobrze przez kilka dni, a teraz znowu to samo.
Co być może?

Forum Użytkowników Stacji Pogodowych

WS 2300 problem z odczytem temperatury
« dnia: 05 Sierpień, 2010, 11:38:52 »

Offline Rols

  • Cirrus
  • *
  • Wiadomości: 24
  • Otrzymał podziękowań: 0
Odp: WS 2300 problem z odczytem temperatury
« Odpowiedź #1 dnia: 05 Sierpień, 2010, 12:05:16 »
Witaj,

Jeśli problem występuje podczas deszczowej pogody i jest to całkowity brak odczytu to możliwe że przyczyną jest zwarcie. Po takim okresie użytkowania płytka lub inne obwody czujnika mogą być również zaśniedziałe lub pokryte osadem. Trzebaby się temu dokładniej przyjrzeć i ewentualnie je oczyścić. Inną przyczyną może być (chociaż myślę że to mniej prawdopodobne) delikatne uszkodzenie kabla - a dokładnie izolacji, podczas większej wilgotności również powodujące zwarcie. Ewentualnie możliwe jest jakieś mechaniczne uszkodzenie lub przemieszczenie elementów - ale myślę że jakby coś było pokrzywione lub zwierało to byś to zauważył.

Pozdrawiam.

Rysiek.

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 997
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: WS 2300 problem z odczytem temperatury
« Odpowiedź #2 dnia: 05 Sierpień, 2010, 12:11:30 »
Tak, zgadzam się z Tobą @Rols. Najprawdopodobniej na skutek nieszczelności, do środka dostaje się wilgoć i to powoduje wspomniane objawy. Trzeba to dokładnie sprawdzić. Oprócz wyczyszczenia styków i sprawdzenia izolacji wskazane byłoby dobrze wysuszyć wszystkie podejrzane elementy.
« Ostatnia zmiana: 05 Sierpień, 2010, 12:19:55 wysłana przez Serenator »

Offline Mikey

  • Cirrocumulus
  • **
  • Wiadomości: 46
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
Odp: WS 2300 problem z odczytem temperatury
« Odpowiedź #3 dnia: 05 Sierpień, 2010, 16:40:39 »
Wydaje mi się, że po prostu do środka dostaje się woda/wilgoć i powoduje, że elektronika zaczyna szwankować. Warto jest dokładnie obadać obudowę w poszukiwaniu ewentualnych nieszczelności. Możesz też wziąć wszystko do domu ( wiadomo- w domu raczej jest sucho  ;D ) na kilka dni i zobaczyć czy chodzi, jeśli tak to z pewnością jest to wina wody, jeśli problem będzie to może być coś poważniejszego, niestety.
« Ostatnia zmiana: 05 Sierpień, 2010, 23:11:23 wysłana przez Mikey »

Offline Trener

  • Cirrus
  • *
  • Wiadomości: 3
  • Otrzymał podziękowań: 0
Odp: WS 2300 problem z odczytem temperatury
« Odpowiedź #4 dnia: 17 Sierpień, 2010, 13:09:19 »
Odłączyłem zasilacz od stacji i kabel do przesyłu danych i podczas ostatnich opadów i wilgotności 97% wszystko działało. Musi więc jakieś zwarcie się robić przy napięciu z zasilacza - a na bateriach jest ok.

Offline Mike60

  • Stratus
  • ***
  • Wiadomości: 215
  • Otrzymał podziękowań: 4
  • Płeć: Mężczyzna
Odp: WS 2300 problem z odczytem temperatury
« Odpowiedź #5 dnia: 17 Sierpień, 2010, 16:14:21 »
Sadze ze nie jest zwarcie.
1. Kontakty sa zle.
2. Nie masz ta sama uziemienie na kompie i na zasilaczu stacji. Odwroc gniazdo zasilacza stacji 180* lub PC.
Ze by nie mial klopoty zmien wszystkie gniazda ( koncowki telefoniczne cabla ).

Michal