Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Wersja 1.9.1 Cumulusa  (Przeczytany 17390 razy)

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Wersja 1.9.1 Cumulusa
« dnia: 14 Październik, 2011, 10:36:22 »
Czy ktoś mógłby poratować mnie wersją 1.9.1 Cumulusa. W sieci jest tylko 1.9.2, która sprawdza czy ze stacji dopływają dane (prawidłowe), przez co moje WYSE freezuje co jakiś czas - brak mocy obliczeniowej.

Forum Użytkowników Stacji Pogodowych

Wersja 1.9.1 Cumulusa
« dnia: 14 Październik, 2011, 10:36:22 »

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 998
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #1 dnia: 14 Październik, 2011, 11:02:09 »
Czy ktoś mógłby poratować mnie wersją 1.9.1 Cumulusa. [...]

Proszę bardzo. Znalezione w sieci... (plik jest załącznikiem do pierwszego postu):
http://www.finwx.net/forum/index.php?PHPSESSID=8f233c5a3fb41b38ce3354b0438ab501&topic=2320.msg13388#msg13388
:)
« Ostatnia zmiana: 14 Październik, 2011, 11:06:16 wysłana przez Serenator »

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #2 dnia: 14 Październik, 2011, 11:53:00 »
O dzięki. Tylko to jest wersja beta a pamiętam, że se trony Sanday pobierałem stabilną.  :'(

Edit
Ta wersja nie działa bo tam coś upłynęło.
Ale wiem więcej na temat mojego problemu. Cumulus tak zamula terminal podczs wysyłania na serwer, że nie ma czasu odbierać danych ze stacji. Ktoś wie jak się z tym uporać.
« Ostatnia zmiana: 15 Październik, 2011, 10:42:45 wysłana przez jezjacek »

Offline szuwarx

  • Cirrus
  • *
  • Wiadomości: 14
  • Otrzymał podziękowań: 2
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #3 dnia: 21 Październik, 2011, 20:04:52 »
a jaki masz terminal ?  ja mam wyse 9150 se i dzisiaj zainstalowałem nową wersję fakt zamula ale nie zauwazyłem , ze cos jest nie tak z danymi oprócz komunikatu :
10/21/2011 7:29:33 PM : Error on line 1 of dayfile.txt: '5;15:51;13' is not a valid floating point value
nie wiem co to znaczy ale podglądając plik  dayfile.txt tylko część danych ma prawidłową postać reszta to krzaki

PS ktoś powie co nowego w tej wersji ??? NOOA setup co to takiego ??

Offline Piotrek_P

  • Cirrocumulus
  • **
  • Wiadomości: 78
  • Otrzymał podziękowań: 3
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #4 dnia: 21 Październik, 2011, 23:11:53 »
Wczoraj przeinstalowałem Cumulusa z 1.9.1 do 1.9.2, ale na wszelki wypadek zachowałem instalkę poprzedniej wersji. IMHO, autor programu mógłby w nazwie pliku instalacyjnego umieszczać nr wersji, co jest dobrą praktyką w przypadku aktualizacji. Wracając do meritum, posiadam na dysku plik CumulusSetup.exe  :D  który jest jak wcześniej napisałem instalką 1.9.1. Jak jesteś zainteresowany to napisz bo nie wiem jak i gdzie to wrzucić  :-\
 
Pozdrawiam
Piotrek

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #5 dnia: 21 Październik, 2011, 23:58:38 »
a jaki masz terminal ?  ja mam wyse 9150 se (...)
Ja miałem taki sam. U  mnie pisało, że mam sprawdzić połączenie stacji bo nie nadchodzą dane. A po dobie tak się zamulił, że przestawał wysyłać na ftp. Trzeba było restartować terminal.
« Ostatnia zmiana: 22 Październik, 2011, 00:01:02 wysłana przez jezjacek »

Offline szuwarx

  • Cirrus
  • *
  • Wiadomości: 14
  • Otrzymał podziękowań: 2
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #6 dnia: 22 Październik, 2011, 09:02:45 »
Ja miałem taki sam. U  mnie pisało, że mam sprawdzić połączenie stacji bo nie nadchodzą dane. A po dobie tak się zamulił, że przestawał wysyłać na ftp. Trzeba było restartować terminal.

Ale miałeś taki sam terminal ? czy taki sam  komunikat wyświetlało w ERROR?
Ja niestety po 12 godzinach wróciłem do starej wersji cumulusa i jest wszystko ok
ponieważ wersja 1.9.2 potrafiła nie przesłać danych do YOwindow :( na www
Jeśli chodzi o niezamulanie terminala i jeżeli go nie używasz do innych czynności to jest na to metoda:
-wstawiasz sobie skrót do cumulusa w menu w autostart na serwerze
-wstawiasz sobie skrót do auotostartu który wcześniej tworzysz( w oknie "target" powinno byc coś takiego: %windir%\system32\shutdown.exe -s -t 21600 gdzie parametr t to czas odliczany do zamknięcia i restartu  ja mam nastawione co 6 h)
jedyny problem ,że ci się pokazuje okno , które oczywiście możesz komendami zamknąć

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #7 dnia: 22 Październik, 2011, 10:33:02 »
Tak miałem taki sam tj, Wyse 9150SE. Takich komunikatów nie miałem. Miałem informujące o nieodebraniu danych ze stacji i nakazujących sprawdzanie z nią połączenia. Terminal oddałem bo oprócz tego że po 24 h przestawał wysyłać dane ( chyba zawieszał się klient ftp) to jeszcze miałem problemy z administracją terminalem np: po ustawieniu wszystkiego  jako admin, po restarcie i zalogowaniu na konto domyślne ustawień nie było. Teraz poszukuję terminala z szybszym procesorem, może VIA C7 1GHz da radę?

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #8 dnia: 22 Październik, 2011, 10:35:53 »
Piotrek_P Dziękuję za Cumulusa. :-*

Offline szuwarx

  • Cirrus
  • *
  • Wiadomości: 14
  • Otrzymał podziękowań: 2
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #9 dnia: 22 Październik, 2011, 14:33:51 »
Cytuj
Terminal oddałem bo oprócz tego że po 24 h przestawał wysyłać dane ( chyba zawieszał się klient ftp) to jeszcze miałem problemy z administracją terminalem np: po ustawieniu wszystkiego  jako admin, po restarcie i zalogowaniu na konto domyślne ustawień nie było. Teraz poszukuję terminala z szybszym procesorem, może VIA C7 1GHz da radę?
Za szybko się poddałeś:)   :

NAJPIERW ZALOGUJ SIĘ JAKO ADMINISTRATOR (polecam tą lekturę: http://forum.windowsmx.pl/viewtopic.php?f=18&t=9827&view=next  dzięki niej udało mi się zmusić do współpracy WYSE 9150SE  ps koniecznie wyłącz filtr zapisu jak podają w wątku :)

- zawieszanie się klienta przerobiłem - wystarczy ,że przeczytasz mój post wyżej - automatyczny restart po np 8-12 h  (ja mam co 6 h)

-sterowanie przez VNC połączenie z  laptopa automatycznie przez pulpit zdalny
VNC  też masz zainstalowane na XPe nie musisz nic podpinać żadnej klawiatury, myszy, monitora itp.
 
-natomiast żeby nie ginęły ci ustawienia wystarczy że zmienisz  login i hasło przy autologowaniu do do klienta domyślnego tak żeby zawsze logował ci się domyślnie jako administrator (wtedy wszystko ci zostaje - skróty w atostarcie itd..)
ZMIENIASZ TO TU: pasek START/settings/control panel ->IKONA Winlog  zaznaczasz fajkę przy enable autologon, default user name :administrator ,hasło administrator

-dodatkowo ważną rzeczą jest ustawienie w Windowsie XPe właściwej strefy czasowej oraz reszty ustawień związanych z POLSKĄ.   Domyślnie masz wszytko US
 potrzebne jest to do tego aby prawidłowo ustawiło ci czas i strefę czasową jeśli np zabraknie ci prądu po automatycznym restarcie
JA MAM tak ustawione WYSE 9150, że jeśli wyłączę wtyczkę zasilającą z terminala to resetuje mi prawidłową datę i czas - prawdopodobnie bateria nie trzyma w BIOSIE  i ustawia mi rok 2006 (zawsze terminal się uruchamia nie trzeba go wzbudzać przyciskiem)
Cumulus wtedy głupieje i wypisuje błędy oraz nie przesyła danych.
Aby temu zaradzić do autostartu dodałem skrót do programiku Neutron który synchronizuje prawidłowy czas i jest również w XPe

Żeby to wszystko prawidłowo działało musisz się zawsze logować
jako administrator:) :):)

MAM NADZIEJĘ ŻE POMOGŁEM KOMUŚ Z WALKĄ Z TERMINALEM WYSE 9150 SE BO SAM TROCHĘ POŚWIECIŁEM CZASU ŻEBY TO ROZGRYŹĆ

pozdr SZUV



« Ostatnia zmiana: 22 Październik, 2011, 14:37:25 wysłana przez szuwarx »

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #10 dnia: 22 Październik, 2011, 16:58:44 »
Za szybko się poddałeś:)   :
(...)
Rzeczywiście za szybko  :'( Gdyby Twoja odpowiedź nadeszła szybciej...
Program Neutron u mnie był zainstalowany. Nie umiałem zrobić automatycznego logowania na administrator (dotychczas uważałem, że zmiany wprowadzone przez admina obowiązują wszystkie konta). Radziłem sobie poprzez ręczne wylogowanie i zalogowanie. Cóż z tym zawieszaniem u mnie nie jest tak prosta sprawa.  Mam stację na Arduino i żeby współpracowała z Cumulusem potrzebny jest RS324 Datalogger, który powinien parę minut chodzić, żeby zebrał dane i dopiero potem uruchamiam Cumulusa.
Podejdę do tematu jeszcze raz gdy zdobędę inny terminal (myślę z VIA C7 1GHz)

Offline szuwarx

  • Cirrus
  • *
  • Wiadomości: 14
  • Otrzymał podziękowań: 2
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #11 dnia: 25 Październik, 2011, 14:24:10 »
Chciałem potwierdzić, że takie rozwiązanie jak podałem wyżej jest wystarczające i w pełni  sprawne przynajmniej prze tydzień odkąd zainstalowałem  CUMULUSA na Wyse 9159

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #12 dnia: 30 Październik, 2011, 16:21:50 »
Nabyłem terminal HP z procesorem Transmeta  1GHz, dzieki szuwarx widziałem jak konfigurować, a dzieki Piotrek_P wgrałem Cumulusa 1.9.1 i drugą dobę chodzi bez problemu. Wersja 1.9.2 jest jakaś felerna podczas wysyłania zwalniał nawet kompie stacjonarnym, podczas gdy 1.9.1 na terminalu jest jak rakieta.  ;D Jeszcze przy okazji uruchomię zdalny dostęp poprzez zdalny pulpit Windowsa bo to mam na terminalu.

Offline szuwarx

  • Cirrus
  • *
  • Wiadomości: 14
  • Otrzymał podziękowań: 2
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #13 dnia: 30 Październik, 2011, 19:46:53 »
fajnie, że mogłem komuś pomóc  ;D
pozdr ;D

Offline jezjacek

  • Stratus
  • ***
  • Wiadomości: 121
  • Otrzymał podziękowań: 1
  • Płeć: Mężczyzna
Odp: Wersja 1.9.1 Cumulusa
« Odpowiedź #14 dnia: 11 Listopad, 2011, 19:06:18 »
(...)
-wstawiasz sobie skrót do auotostartu który wcześniej tworzysz( w oknie "target" powinno byc coś takiego: %windir%\system32\shutdown.exe -s -t 21600 gdzie parametr t to czas odliczany do zamknięcia i restartu  ja mam nastawione co 6 h)
jedyny problem ,że ci się pokazuje okno , które oczywiście możesz komendami zamknąć
A w jakich jednostkach? U mnie trzeba by restartować po 3 dobach, czyli za t podstawić 72?
I jeszcze jedno pytanie. Jeśli korzystam ze zdalnego pulpitu to ekran terminala jest zablokowany hasłem, które trzeba wprowadzać klawiaturą terminala. Można to jakoś wyłączyć?