Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Co to było?  (Przeczytany 3733 razy)

Offline dkoso1

  • Cirrus
  • *
  • Wiadomości: 3
  • Otrzymał podziękowań: 0
Co to było?
« dnia: 17 Luty, 2012, 19:20:35 »
Witam! Gdy przyjechałem wieczorem do domu ujrzałem na mojej stacji (AURIOL H13726) same "--", oprócz wartości deszczu. Więc odruchowo odświeżyłem, ale bez skutków, odświeżyłem tak kilka razy i dalej nic. Następnego dnia, gdy wróciłem ze szkoły znowu odświeżyłem, lecz znowu nic. Więc udałem się do anemometru. Na miejscu zauważyłem świecącą się diodę. Świeciła ona przez cały czas nieprzerwanie. Zdziwiłem się, bo pierwszy raz coś takiego widzę  :o. Zdjąłem ją i wziąłem do domu. Wyciągnąłem baterie i wsadziłem je jeszcze raz i zaczęło działać normalnie. Moje pytanie - co to było? Zwarcie czy co? Niby to drobnostka no ale słuchajcie, jakbym miał czujnik na maszcie na dachu, to musiałbym albo czekać na odwilż albo ryzykować i wejść po stromym dachu w zimie. Dobrze, że to stało się teraz, a nie później kiedy już bym zamontował czujnik na dachu (tymczasowo jest na płocie). Też mieliście coś takiego?

I mniej ważne  ;). Gdy wyciągnąłem baterię, przy okazji włożyłem je do ładowarki i naładowało tylko 200 mAh. Baterie wsadzałem naładowane jakieś 3-4 tyg. temu przed tymi mrozami. Tylko wtedy kiedy temp. spadła do maximum (-28) zapaliła się ikonka baterii, ale godz. później (-27) już ikonki nie było. Nie wiem, ale jak dla mnie są to ekstremalne warunki i jak widać poradziły sobie świetnie. Baterie to eneloop 2000mAh  :).

Forum Użytkowników Stacji Pogodowych

Co to było?
« dnia: 17 Luty, 2012, 19:20:35 »

Offline Tom01

  • Cirrus
  • *
  • Wiadomości: 16
  • Otrzymał podziękowań: 0
Odp: Co to było?
« Odpowiedź #1 dnia: 17 Luty, 2012, 21:15:03 »
Pewnie po prosu "zawisła".

Baterie to eneloop 2000mAh  :).

Formalnie Eneloop to akumulator nie bateria (ogniwo).
Zawodowo -> monitory.mastiff.pl

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2376
  • Otrzymał podziękowań: 114
  • Płeć: Mężczyzna
    • Smartfonki.pl
Odp: Co to było?
« Odpowiedź #2 dnia: 17 Luty, 2012, 21:40:04 »
ENELOOP to akumulatorki i mają napięcie nominalne 1.2V. Natomiast napięcie nominalne baterii AA wynosi 1.5V. Niewykluczone, że to mogło spowodować takie dziwne zachowanie czujnika. Akumulatorki w czujniku zewnętrznym mają sens, jeżeli masz czujnik z solarem który je doładowuje. Poza tym, jeżeli producent nie informuje o możliwości stosowania akumulatorów zamiast baterii, wkładając akumulatorki robisz to na własne ryzyko.
« Ostatnia zmiana: 18 Luty, 2012, 17:54:05 wysłana przez Parasol »
Zapraszam do dodawania opinii o swojej stacji pogodowej na stronie:  https://stacje-pogody.pl - Twoja opinia pomoże dokonać właściwego wyboru innym!

Offline dkoso1

  • Cirrus
  • *
  • Wiadomości: 3
  • Otrzymał podziękowań: 0
Odp: Co to było?
« Odpowiedź #3 dnia: 17 Luty, 2012, 23:07:28 »
Hmm, to bardzo dziwne bo praktycznie od początku używam akumulatorki. Gdy je wsadziłem do ładowarki miały napięcie 1.39V, a gdy stacja pokazuje, że baterie są słabe to mają przeważnie od 1.35V i niżej.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: Co to było?
« Odpowiedź #4 dnia: 18 Luty, 2012, 11:20:51 »
A gdzie miały te 1,39V? W trakcie ładowania na ładowarce mikroprocesorowej? Nawet podczas pomiaru miernikiem naładowane maja maks 1,35V. Miernik cyfrowy pobiera znikomy prąd i dlatego napięcie jest wyższe niż rzeczywiste.W czujniku zazwyczaj montuje się baterie alkaliczne - mierzone miernikiem mają 1,59V nowe i zanim napięcie spadnie do tych 1,35V to z 2-3 lata upłynie. a akumulatorki same z siebie po miesiącu, czasem 2 czy 3 trzeba doładowywać bo tracą pojemność jak są znikomo eksploatowane.