Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Nabijanie opadów przez WS3600  (Przeczytany 5543 razy)

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Nabijanie opadów przez WS3600
« dnia: 05 Lipiec, 2012, 20:35:06 »
Otóż jak tylko przedłużyłem przewód od deszczomierza pomimo iż liczy opady właściwe to także dodaje coś od siebie, więc nie wiem czy to co podaje jest prawidłowe ale gdy nie pada, sprawdzając ilość kiwnięć razy 0,5 = opad i tyle pokazuje stacja, natomiast jak tylko zaczyna kropić to pojawia się 0,5 czasami 1,0 podczas gdy nie ma nawet 0,1mm. Stacja 02.07 pokazała mi taką samą intensywność opadu podczas mżawki jak podczas umiarkowanego deszczu , tzn około 0,5 mm na 5-10 minut. Dodatkowo po opadach całodniowych następnego pokazuje drugie tyle jak tylko wyjży slońce. Czy może to być wina baterii które działają już ponad rok a nie są alkaliczne tylko najzwyklejsze, lub moze wina leży po stronie długości przewodu i bliskości przewodu od anteny TV?

Forum Użytkowników Stacji Pogodowych

Nabijanie opadów przez WS3600
« dnia: 05 Lipiec, 2012, 20:35:06 »

Offline Dador

  • Nimbostratus
  • ****
  • Wiadomości: 454
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
    • Jejkowice
Odp: Nabijanie opadów przez WS3600
« Odpowiedź #1 dnia: 06 Lipiec, 2012, 17:16:11 »
A w jaki sposób przedłużałeś przewód? Wlutowałeś nowy bezpośrednio do płytki, czy masz na przelotce dodany nowy lub jeszcze inaczej? Pytam, bo wg mnie na 99% wina leży po stronie przewodu i jego połączeń.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: Nabijanie opadów przez WS3600
« Odpowiedź #2 dnia: 07 Lipiec, 2012, 11:48:14 »
Przewod jest wlutowany do plytki bezposrednio. Chyba że zamienione są miedzy soba przewody ale to chyba jest bez znaczenia, bo tam tylko zwiera, chyba ze jakoś przyciąga się przez to kontaktron. Jak deszcz nie pada to nie ma m nic na deszczomierzu, a jak zaczyna kropić to już jest 0,5 czasami 1,0, po opadach potrafi dodać, no i w gre wchodzi bliskość przewodu antenowego TV naziemnej.

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 997
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: Nabijanie opadów przez WS3600
« Odpowiedź #3 dnia: 10 Lipiec, 2012, 08:06:49 »
[...] Czy może to być wina baterii które działają już ponad rok a nie są alkaliczne tylko najzwyklejsze, lub moze wina leży po stronie długości przewodu i bliskości przewodu od anteny TV?

Żeby przekonać się co może być przyczyną należałoby po kolei sprawdzać wszystkie "podejrzane" elementy. Pierwszym objawem spadku napięcia baterii jest zmniejszenie się kontrastu wyświetlacza stacji bazowej. Nie świadczy to jeszcze o tym, że baterie są już do wymiany. Dopiero po znacznym spadku napięcia baterii, urządzenie nie pracuje poprawnie lub wcale. Niektóre stacje mają opcję powiadamiania o konieczności wymiany baterii, poprzez pojawienie się na wyświetlaczu stosownej ikonki. Możesz jednak przekonać się o tym dokonując próbnej wymiany baterii na zupełnie nowe. Jeśli stwierdzisz, że dodatkowe zliczanie nie występuje, to winne były słabe ogniwa.
Następnie trzeba sprawdzić przewód. Najlepiej aby nowy był taki sam jak oryginalny. Inny może nieprawidłowo przesyłać dane. I ostatnie kwestia - przewód antenowy TV. Tutaj również trzeba byłoby przewód TV odłączyć na jakiś czas i obserwować co się będzie działo. Myślę, że tak dojdziesz, co jest przyczyną dodatkowych impulsów.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: Nabijanie opadów przez WS3600
« Odpowiedź #4 dnia: 10 Lipiec, 2012, 12:20:13 »
Ostatnio padało, na stacji oddalonej o 7km spadło 13mm u mnie 25mm podczas deszczu, choć zdaje się że nawet tam poszedł mocniejszy rdzeń. Dodatkowe zliczanie występuje tylko w czasie deszczu\burzy, czasami ale to raz na 5 miesięcy po wieloodniowych opadach. Jak zaczyna kropić to nagle mam juz 1,0mm choć nie było nawet 0,5mm. Może coś z usytuowaniem kontaktronu, lub przewody zamienione miejscami po wymianie. Jak wlewam np 10mm to jest 10mm, potem jak nic nie pada to jest zero, tylko przy opadach tak dziwnie liczy np spadnie 2,0mm a ja mam 7,2mm.
Myślę że gdyby to były zakłócenia to nie miałbym 0,5 tylko 20,0. Byc może przy wietrze i średnio napełniony mechanizm się kiwa licząc np 0.25mm jako 0,5mm teraz rozebrałem go, kiwnąłem kilka razy rurką do której jest przymocowany i mam 1,0mm choć nic nie pada. I pojawiło się tak samo nagle jak przy zwykłej burzy. Jak zaczyna wiać to było od razu 0,5 , pozostaje albo przymocować lepiej rurkę albo przekręcić deszczomierz bokiem w stosunku do linii kiwania tylko wtedy może gorzej działać i sprawdzić przy opadach, bo został przeniesiony w inne miejsce .
Mechanizm nie kiwa się tylko tak jakby drga przy ruchach rurki co powoduje zliczanie choć nawet nie kiwnął się.Po naprawie kiedy wcale się nie kiwał teraz dział ok po tym 1,0mm wlałem 1,5mm na stacji pokazało się 2,5mm więc działa mechanizm ale dodatkowo się kiwa, myślisz że najlepiej jak unieruchomić tą rurkę by nie dergnęła ?