Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: WS 2300 intrygujący brak odczytu opadów  (Przeczytany 4014 razy)

Offline wagabund

  • Cirrocumulus
  • **
  • Wiadomości: 30
  • Otrzymał podziękowań: 0
WS 2300 intrygujący brak odczytu opadów
« dnia: 12 Sierpień, 2012, 19:26:20 »
Witam

Stacja WS 2300-11
na wstępie ustalony stan:

-wiartomierz (siła i kierunek) działają bez zarzutu
-odczyty temp. zewn. i wilgotności OK

niestety brak odczytów z deszczomierza

sprzwdziłem *kontaktron na mierniku - działa
                   *kabel OK (przedzwoniony)
                   *gnizado w transmiterze OK
                   *połączenie gniazda na płytce (2 PIN) dla wykluczenia zimnych lutów przelutowałem


Niestety nadal brak odczytów

co proponujecie - co sprawdzić ?
kto wie jakie powinny być napięcia itp.

P.S. oczywiście synchronizowałem czujniki ze stacją (przytrzymanie przycisku "+" na stacji
Poradźcie  :'(
szczecin  IWOJEWDZ119  =>HP1003   IWOJEWDZ116 => WS2300 WS2800 =>  podpięta  do RPI 2 chodzi z  weewx

Forum Użytkowników Stacji Pogodowych

WS 2300 intrygujący brak odczytu opadów
« dnia: 12 Sierpień, 2012, 19:26:20 »

Offline wiatromen

  • Cumulonimbus
  • *****
  • Wiadomości: 797
  • Otrzymał podziękowań: 33
  • Płeć: Mężczyzna
    • Aktualne warunki pogodowe ok. Gołdapi
Odp: WS 2300 intrygujący brak odczytu opadów
« Odpowiedź #1 dnia: 13 Sierpień, 2012, 20:59:38 »

niestety brak odczytów z deszczomierza


Nie napisałeś czy są same kreski --  czy może "00"

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: WS 2300 intrygujący brak odczytu opadów
« Odpowiedź #2 dnia: 14 Sierpień, 2012, 00:40:53 »
Tam i tak będą same zera nawet jak deszczomierza nie będzie. Na mierniku powinieneś mieć napięcie jakie dają baterie, 2,8-3,1V pomiędzy niezwartym kontaktronem, mnie piorun uwalił deszczomierz a jak się później okazało także i procesor w czujniku temperatury pomimo iż pokazywał wilgotnośc i temp i oraz wiatr to i tak był uszkodzony niestety, musz sprawdzić dla pewności na nowym czujniku niestety, by na 100% wykluczyć czujnik temperatury.