Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika  (Przeczytany 17153 razy)

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« dnia: 18 Sierpień, 2012, 08:32:09 »
Dzień dobry,

Gdzieś tak od 1,5 miesiąca jestem posiadaczem zakupionej jako nowa, stacji pogodowej La Crosse WS 9040. Po zakupie stacja działała jak dzika. Czujnik zewnętrzny przymocowałem sobie z tyłu na ścianie, za domem, od strony północnej. Nie jest narażony ani na bezpośrednie słońce, ani na bezpośredni deszcz (jak ostro leje, to trochę go ochlapie, ale podobno zgodnie z instrukcją jest on wodoodporny). W Linii prostej jest on jakieś 3 metry od stacji - oczywiście przez ścianę nośną i meblościankę. Sygnał był zawsze, podobnie z sygnałem DCF - dociera i koryguje.

Od jakichś kilku dni, obserwuję, że raz na jakiś czas stacja przestaje odbierać sygnał z czujnika zewnętrznego. Wyświetla wskazanie "--,- --" dla temperatury i wilgotności, nie pojawia się wskaźnik odbioru z czujnika zewnętrznego. Myślałem, że może czujnik padł, ale na wyświetlaczu czujnika pojawiają się normalnie informacje, pojawia się ikona wysyłania danych. Po 15 minutach, czasem po 30, po godzinie, po 1,5 informacje nagle pojawiają się i wszystko działa prawidłowo.
Wskaźnik niskiego stanu baterii nie pojawia się.
Najbardziej mnie wkurza, że zanik sygnału występuje zawsze rano, jak się obudzę i chcę odczytać informację o temperaturze na zewnątrz zanim wyjdę z domu do pracy.

Nie podejmowałem żadnych czynności para-serwisowych (restart), bo nie wiem czy mają one w ogóle sens. Wolę zapytać. Może to jakieś tam plamy na słońcu które od czasu do czasu psują odbiór i trzeba to po prostu przeczekać. Może ktoś już rozwiązał podobny problem restartem - i wtedy spróbuję. Na gwarancję nie ma specjalnie sensu odsyłać, bo przez większość czasu działa to poprawnie i dam głowę, że akurat w serwisie w czasie testowania, na bank także nic nie będzie szwankowało - w związku z tym stracę tylko koszty przesyłki.

Forum przeglądałem, ale podobnego problemu (z okresowym zanikiem) nie znalazłem.


Forum Użytkowników Stacji Pogodowych

La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« dnia: 18 Sierpień, 2012, 08:32:09 »

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #1 dnia: 18 Sierpień, 2012, 10:59:34 »
Załóż nowe baterie, stacja może mieć wskażnik niskiego stanu baterii w bazie a nie w czujniku, zmierz napięcie na beteriach , na jednej mniej niż 1,3 V to natychmiast do wymiany jak 1,4 to jeszcze może być , u mnie problem z zanikiem sygnału na starych bateriach miałem np na jednym czujniku poniżej  1,2V a na drugim już przy 1,32V, przy czym czujniki ten sam model. Masz zanik rano bo niższa temperatura i pojemność baterii spada, dopiero problem będziesz miał w zimie same kreski przy -20, jak już tak się zacina, choć jest szansa że to jednak nie wina baterii.

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #2 dnia: 18 Sierpień, 2012, 12:55:33 »
Dzięki za odpowiedź, tak zrobię. W sumie nie stawiałem na pewniaka baterii które włożyłem miesiąc temu, ale to co piszesz ma sens.

EDIT:
Sprawdziłem napięcie przy obecnej temperaturze (ponad 20 stopni) i jest powyżej 1,5 V na obu ogniwach.
« Ostatnia zmiana: 18 Sierpień, 2012, 17:22:32 wysłana przez dejko »

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #3 dnia: 19 Sierpień, 2012, 10:58:19 »
Tak jak wspomniałem wyżej, baterie są OK. W momencie kiedy stacja traci sygnał z nadajnika, napięcie na obu ogniwach wynosi ponad 1,5 V. Dziś nie chciały się ze sobą komunikować w temperaturze ponad 20 stopni. Wykonałem resetowanie i jak na razie jest OK.
Nie wiem co jeszcze mogę sprawdzić.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 481
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • MeteoSerwis24
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #4 dnia: 19 Sierpień, 2012, 12:47:27 »
A gdzie mieszkasz, miasto blok czy na wsi w domku jednorodzinnym wielorodzinnym, może coś zakłóca sygnał mimo iż to 868MHz, może jakieś nowoczesne wodomierze, albo stacja sąsiada na 868 itp.

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #5 dnia: 19 Sierpień, 2012, 14:18:44 »
Osiedle domków jednorodzinnych w mieście. Generalnie ostatnia ulica w mieście i za działką mam już las.
Domy znajdują się ok 40 metrów od nadajnika. Brałem pod uwagę zakłócenia, ale nie wiem czym mogłyby być wywołane. Nikt w promieniu 100 metrów nie ma zdalnie sterowanej bramy ani drzwi garażowych. Wodomierze są analogowe, podobnie jak inne liczniki (energii itp). Anteny od satelity, TV naziemnej i internetu są po drugiej stronie budynku. W pokoju ze stacją znajduje się komputer, a jakieś 30 cm od stacji stoi niewielki głośnik komputerowcy. Jednak sygnał znika najczęściej nad ranem, kiedy i komputer i głośniki są wyłączone. W czasie dnia, nic ich nie zakłóca (poza dniem dzisiejszym, kiedy sygnał nie był odbierany jeszcze o godzinie dziesiątej).
Z mojej strony sprawdziłem wszystkie urządzenia bezprzewodowe znajdujące się w pobliżu (myszka, szczoteczka do zębów która komunikuje się radiowo ze stacją) i nic nie wpływało na zanik sygnału.

Po dzisiejszym restarcie, stacja natychmiast odebrała dane z nadajnika, a sygnał DCF pozwolił na ustawienie czasu po niecałych czterech minutach.

Offline kriu

  • Cumulonimbus
  • *****
  • Wiadomości: 529
  • Otrzymał podziękowań: 21
  • Płeć: Mężczyzna
    • Moja stacja na Wunderground
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #6 dnia: 19 Sierpień, 2012, 15:09:31 »
A czy na tej meblościance zostawiasz może na noc telefon komórkowy?
Albo czy stoi tam coś elektrycznego?

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #7 dnia: 19 Sierpień, 2012, 20:26:57 »
Poza wymienionymi wyżej głośnikami (na kablu) nic na niej nie stoi. Ale w nocy są odłączane od zasilania.

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 998
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #8 dnia: 20 Sierpień, 2012, 08:01:15 »
@dejko

Spróbuj zrobić następujący test: zdejmij czujnik zewnętrzny i przenieś go do pomieszczenia, gdzie usytuowana jest stacja bazowa. Ustaw obok stacji bazowej. Obserwuj przez kilka dni, co się będzie działo.

Offline kriu

  • Cumulonimbus
  • *****
  • Wiadomości: 529
  • Otrzymał podziękowań: 21
  • Płeć: Mężczyzna
    • Moja stacja na Wunderground
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #9 dnia: 20 Sierpień, 2012, 08:53:08 »
@dejko

Spróbuj zrobić następujący test: zdejmij czujnik zewnętrzny i przenieś go do pomieszczenia, gdzie usytuowana jest stacja bazowa. Ustaw obok stacji bazowej. Obserwuj przez kilka dni, co się będzie działo.
Ew. na początek połóż stacje bazową na tej meblościance najlepiej najbliżej zewnętrznego nadajnika i tak poobserwuj.

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #10 dnia: 20 Sierpień, 2012, 18:37:11 »
Też właśnie wpadłem na pomysł aby czujnik wnieść na noc do pokoju. Dziś znowu utrata sygnału, który zniknął około godziny 23 a pojawił się po 6 rano.

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 998
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #11 dnia: 21 Sierpień, 2012, 07:48:39 »
Też właśnie wpadłem na pomysł aby czujnik wnieść na noc do pokoju. Dziś znowu utrata sygnału, który zniknął około godziny 23 a pojawił się po 6 rano.

Poobserwuj jeszcze przez 2-3 dni. Czy utrata sygnału powtarza się zawsze mniej więcej o tym samym czasie (pora nocna)? Jeśli tak, to myślę, że nie jest to przypadek. Wykluczałbym awarię stacji czy czujnika, bo wówczas nie byłoby takiej samej powtarzalności. Najprawdopodobniej jakieś urządzenie jest włączane o tej porze i zakłóca Ci odbiór. Na obecną chwilę, nie mam innej koncepcji  :)
Mam też inny pomysł. Dobrze byłoby mieć inną stację i wypróbować jej działanie w takich samych warunkach. Jeśli i tu byłyby te same objawy, to moje przypuszczenie byłoby uzasadnione  :)

Offline dejko

  • Cirrus
  • *
  • Wiadomości: 11
  • Otrzymał podziękowań: 0
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #12 dnia: 24 Sierpień, 2012, 18:27:01 »
Przez 3 dni czujnik leżał w domu obok stacji. Braku sygnału nie odnotowałem. Czyli pewnie zakłócenia jakieś. Tylko nie mam pojęcia skąd. Przecież to niby miało być trudne do zakłócenia w warunkach normalnych, a okazuje się, że jest zakłócane przez coś, co w dodatku nie jest w pobliżu.

Offline karasek38

  • Stratus
  • ***
  • Wiadomości: 145
  • Otrzymał podziękowań: 5
    • Moja stacja :)
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #13 dnia: 24 Sierpień, 2012, 19:59:26 »
Miałem podobny problem, że czasem ta stacja nie łapała mi sygnału. Już myślałem ze przyjdzie mi przewiesić czujnik bliżej mojego pokoju, czego bym nie chciał, bo wisi w bardzo dogodnym miejscu. Więc postanowiłem trochę się pobawić i zacząłem ustawić stację w różnych miejscach w pokoju. Najśmieszniejsze jest to, że miejsce, w którym stacja odbiera idealnie, znajduje się po prostu na drugim końcu biurka:)
I może to przypadek ale wydaje mi się że ten model ma tak, że zdecydowanie lepiej odbiera sygnał, gdy znajduje się skierowany wyświetlaczem w stronę czujnika.
Reasumując, czasem nieznaczne różnice w położeniu powodują osłabienie odbioru sygnału (więcej ścian na drodze lub coś w tym stylu), więc być może postawinie stacji w innym miejscu naprawi problem.
Pozdrawiam

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 998
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
Odp: La Crosse WS 9040 - czasem nie odbiera informacji z czujnika
« Odpowiedź #14 dnia: 27 Sierpień, 2012, 08:48:44 »
Przez 3 dni czujnik leżał w domu obok stacji. Braku sygnału nie odnotowałem. Czyli pewnie zakłócenia jakieś. Tylko nie mam pojęcia skąd. Przecież to niby miało być trudne do zakłócenia w warunkach normalnych, a okazuje się, że jest zakłócane przez coś, co w dodatku nie jest w pobliżu.

W takim razie moje przypuszczenia okazały się słuszne  :)
Chyba trudno będzie znaleźć przyczynę. W każdym razie, teraz musiałbyś przestawić czujnik w inne miejsce. Może w nowym miejscu zakłóceń nie będzie. Spróbuj zamocować na ścianie po innej stronie domu i zobacz jaki będzie efekt. Nie zapomnij, że czujnik powinien znajdować się w miejscu nienasłonecznionym i osłoniętym od bezpośrednich opadów. Najlepiej po północnej stronie. Jeśli nie ma takiej możliwości, czujnik powinien być osłonięty, gdyż w przeciwnym razie pomiary mogą być znacznie zawyżone.