Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: WS-2350 Problem z zasilaniem czujnika zewnętrznego  (Przeczytany 1250 razy)

Offline foxbat

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: WS-2350
WS-2350 Problem z zasilaniem czujnika zewnętrznego
« dnia: 09 Październik, 2013, 19:17:30 »
Witam. Mam pod opieką stację Technoline WS-2350. Stacja działa już ok. półtora roku. Na początku, przy montażu okazało się że uszkodzony był wiatrowskaz, kupiłem inny TX20, zadziałał bez problemu. Deszczomierz i wiatrowskaz są połączone kablami RJ11 z zewnętrznym czujnikiem temperatury/wilgotności, a ten kablem (kilkanaście metrów - musiałem dać dłuższy, niż te 10m dostępne wraz ze stacją) spięty jest ze stacją. W czujniku zewnętrznym nie instalowałem baterii, stacja bazowa jest na stałe podłączona do zasilania sieciowego, ale jest też wyposażona w baterie, na wypadek zaniku prądu. Taka konfiguracja działała bez problemu przez ponad 1,5 roku. Niestety od 21 września zanikły sygnały z czujników zewnętrznych. Okazało się, że nie ma wystarczającego zasilania po kablu. Okazało się też, że wszystko działa poprawnie, gdy do zewnętrznego czujnika włożę baterie i łączy się on ze stacją bazową drogą radiową.
Teraz jest tak, że po włożeniu baterii dają one napięcie ok. 3.05V na wyjściu, które spada do mniej więcej 2.6V - 2.8V na różnych elementach płytki drukowanej czujnika zewnętrznego.
Napięcie jakie daje stacja bazowa na wyjściu RJ11 to 1,350-1,420V, spadków napięcia na tych kilkunastu metrach kabla praktycznie nie ma (max. 0,010V różnicy)

Pytanie:
Jakie napięcie powinna dawać stacja bazowa na wyjściu RJ11 do czujnika zewnętrznego?

Obawiam się, że może być coś nie tak ze stacją bazową, skoro w instrukcji obsługi nie zaleca się używania do zasilania czujnika zewnętrznego akumulatorków, bo dają tylko 1,2V a nie 1,5V jak baterie alkaliczne.

Oczywistą sprawą jest, że chcę przywrócić zasilanie czujnika zewnętrznego po kablu, bo nie uśmiecha mi się kilkukrotna wymiana baterii zimą, tylko dlatego, że na mrozie tracą swoje parametry.(Do tej stacji pogody mam 50km w jedną stronę...)

Proszę również o sugestie, co do diagnostyki/naprawy stacji bazowej.

Forum Użytkowników Stacji Pogodowych

WS-2350 Problem z zasilaniem czujnika zewnętrznego
« dnia: 09 Październik, 2013, 19:17:30 »

Offline Serenator

  • Cumulonimbus
  • *****
  • Wiadomości: 1007
  • Otrzymał podziękowań: 50
  • Płeć: Mężczyzna
  • [VIP]
  • Typ stacji: GT-WS-03
Odp: WS-2350 Problem z zasilaniem czujnika zewnętrznego
« Odpowiedź #1 dnia: 09 Październik, 2013, 19:32:27 »



[...] nie uśmiecha mi się kilkukrotna wymiana baterii zimą, tylko dlatego, że na mrozie tracą swoje parametry.(Do tej stacji pogody mam 50km w jedną stronę...)
[...]

Ależ wystarczy tylko zastosować baterie odporne na wysokie i niskie temperatury: 

http://www.energizer.eu/po/po/products/batteries/lithium

i kłopot z częstą wymianą masz z głowy  ;)