Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Viking AB 02047 - brak połączenia z PC  (Przeczytany 656 razy)

Offline geofinder

  • Stratus
  • ***
  • Wiadomości: 214
  • Otrzymał podziękowań: 5
  • Płeć: Mężczyzna
    • Stacja meteo - Rososz
  • Miejscowość: Rososz
  • Typ stacji: Viking 02041, Renkforce WH2600
Viking AB 02047 - brak połączenia z PC
« dnia: 28 Styczeń, 2014, 21:31:56 »
Witam. Dziś uruchomiłem moją 1 stację (odpowiednik WH 1090). Stacja działa, łączy się z czujnikiem zewnętrznym, ale po zainstalowaniu programu EasyWeather i podłączeniu przez USB, komputer nie wykrywa stacji...
Odinstalowałem EW i zainstalowałem Cumulusa ale to też nie pomogło. Dodam, że w laptopie działa system Win7.
Ktoś z forumowiczów miał  podobny problem? Czytałem jeden wątek w którym był problem z pobieraniem danych do PC ale wykrywał stację. U mnie nic się nie dzieje po podłączeniu, żadnej reakcji. Przy próbie ustawienia parametrów stacji, EW wyrzuca błędy. Jutro spróbuję połączyć stację z komputerem stacjonarnym z winXP. Może sterowniki do tej stacji nie działają na Win7? Mile widziane jakieś sugestie.


Problem rozwiązany :) Okazało się, że kabel usb, który był w komplecie ze stacją nie działał. Sprawdziłem to w innym urządzeniu, które ma możliwość zasilania przez usb. Szczęśliwie się złożyło, że mam to urządzenie i do niego kabel :) Z drugiej strony, sprzedawca powinien sprawdzić sprzęt przed wysłaniem.

« Ostatnia zmiana: 28 Styczeń, 2014, 23:53:17 wysłana przez geofinder »

Forum Użytkowników Stacji Pogodowych

Viking AB 02047 - brak połączenia z PC
« dnia: 28 Styczeń, 2014, 21:31:56 »