Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Stacja ws 2300  (Przeczytany 1274 razy)

Offline romulus67

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: ws 2300
Stacja ws 2300
« dnia: 26 Czerwiec, 2014, 19:33:42 »
Witam serdecznie forumowiczów. Na wstępie w kilku zdaniach opiszę trapiący mnie problem. Otóż kilka lat temu moja szkoła /jestem nauczycielem w tej szkole/ otrzymała w prezencie stację pogodowa ws 2300.Przez dwa lata z hakiem wszystko działalo na cacy. Problem pojawił sie po tym jak ocieplono budynek szkoły,chowając okablowanie stacji pod styropianem. Od tej pory stacja bazowa pokazuje tylko odczyt temperatury powietrza wewnątrz pomieszczenia, to samo z ciśnieniem powietrza i to wszystko. Początkowo myślalem ,że to kwestia zużytych baterii, które zostaly wymienione w czujniku tem.Szkoda, że stacja stała się bezużyteczna, zwlaszcza z punktu widzenia jej zastosowania na lekcjach geografii, informatyki czy zajęciach dodatkowych,które nauczyciel musi prowadzić w ramach Karty Nauczyciela. Może  macie drodzy forumowicze jakieś sugestie na rozwiązanie tego problemu, za co będę bardzo wdzięczny.

Forum Użytkowników Stacji Pogodowych

Stacja ws 2300
« dnia: 26 Czerwiec, 2014, 19:33:42 »

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja ws 2300
« Odpowiedź #1 dnia: 26 Czerwiec, 2014, 20:30:52 »
Odłącz od czujnika temperatury i wilgotności(tym co są baterie oba pozostałe czujniki), zmień baterie w czujniku na nowe i połóż koło stacji, zresetuj stację. Po tym jeśli czujnik sprawny powinien pokazać się odczyt temperatury i wilgotności. Kolejne pytanie to w jakiej odległości od bazy znajduje się czujnik temperatury i jakie są po drodze przeszkody. Może docieplenie spowodowało całkowite osłabienie sygnału w miejscu gdzie jest stacja bazowa? Wszystko trzeba sprawdzić. Czujnik ma bardzo mały zasięg i nadaje dodatkowo na 433MHz więc trzeba sprawdzić zasięg po pierwsze. Można też podłączyć ją przewodowo ze stacja bazową przez RJ11, ale w razie nie zabezpieczonych czujników i bliskiego wyładowania atmosferycznego ucierpi i stacja bazowa.

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 261
  • Otrzymał podziękowań: 9
  • Typ stacji: TFA Primus / Technoline ws2800 / Hama EWS 800 / TFA Spectro / i jakieś z biedronki
Odp: Stacja ws 2300
« Odpowiedź #2 dnia: 27 Czerwiec, 2014, 10:15:23 »
pierwsze pytanie - czy stacja z czujnikiem termo/higro była też połączona kablem czy radiowo?

czy straciła kontakt  w dzień ocieplania czy jakiś czas później?

- jeżeli w trakcie prac lub zaraz po i była przewodowo to gdzieś kabel jest uszkodzony...

- jeżeli po fakcie i radiowo, to tak jak kolega pisał - wymień baterie i postaw bliżej stację (nie wiem jak daleko jest teraz)
 ale przy 433Mhz przy zakłóceniach może być problem z odległością nawet kilku metrów...

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja ws 2300
« Odpowiedź #3 dnia: 27 Czerwiec, 2014, 11:50:31 »
Stacja ma zasięg do 30m( na niektórych stronach podają nawet do 25m) więc może być problem a dodatkowo 433Mhz. Szczerze powiedziawszy nie sprawdzałem czy przy połączeniu z bazą przewodem muszą być baterie w czujniku.

Offline romulus67

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
  • Typ stacji: ws 2300
Odp: Stacja ws 2300
« Odpowiedź #4 dnia: 30 Czerwiec, 2014, 16:25:44 »
Dziękuję za odpowiedzi-sprawdziłem wszystkie połączenia między stacją bazowa a czujnikiem -wszystko ,,na oko" jest ok.Zmieniłem baterie w czujniku higro-i dalej nic.stacja bazowa wyświetla tylko tem. wewnątrz pomieszczenia. No i chyba najważniejsza odpowiedź na wasze sugestie-stacja połączona jest z czujnikiem kablami.Z tego co pamiętam to odczyty skończyły sie po ociepleniu budynku, a więc możliwe jest to ,że gdzieś został uszkodzony kabel.

Offline mati211p

  • Nimbostratus
  • ****
  • Wiadomości: 466
  • Otrzymał podziękowań: 15
  • Płeć: Mężczyzna
    • ikonka GG
    • MeteoSerwis24
  • Miejscowość: Świdnik Duży Drugi
  • Typ stacji: WS3600 - 11
Odp: Stacja ws 2300
« Odpowiedź #5 dnia: 30 Czerwiec, 2014, 23:11:11 »
Czyli działała w bliskiej odległości na bateriach? Skoro jest połączona kablowo, to co się dzieje po odłaczeniu kabla na samych bateriach i połączeniu bezprzewodowym ?