Serwis wykorzystuje pliki cookies. Korzystając z forum wyrażasz zgodę na używanie cookies. Więcej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: WS 6810 czujnik po upadku nie działa  (Przeczytany 563 razy)

Offline Damian08141

  • Cirrus
  • *
  • Wiadomości: 1
  • Otrzymał podziękowań: 0
  • Typ stacji: ws 6810
WS 6810 czujnik po upadku nie działa
« dnia: 20 Maj, 2016, 12:48:55 »
Witam. Niestety czujnik po upadku z 3m przestał aktualizować temperature. Po restarcie bazy i czujnika temperatura wskoczy ale po ok. 10min pokazuje kreski. Znam dobrego elektronika ale nie wiem czego miał by szukać, co jest odpowiedzialne za ta awarie? Zastanawiam sie czy można kupic  zastępczy czujnik żeby pasował. Pozdrawiam Damian

Forum Użytkowników Stacji Pogodowych

WS 6810 czujnik po upadku nie działa
« dnia: 20 Maj, 2016, 12:48:55 »

Offline charly

  • Stratus
  • ***
  • Wiadomości: 187
  • Otrzymał podziękowań: 7
  • Płeć: Mężczyzna
    • ikonka GG
  • Typ stacji: WH2080 + Mebus 40188 + HP1001
Odp: WS 6810 czujnik po upadku nie działa
« Odpowiedź #1 dnia: 26 Maj, 2016, 11:43:58 »
Sprawdziłbym najprostsze - czy za problemy nie odpowiadają blaszki od zasilania - być może któraś nie styka należycie dobrze albo z baterią albo z powierzchnią płytki w miejscu lutowania. Jeśli padłaby elektronika od czujnika po restarcie nie pokazałoby się nic.

Offline artek38

  • Cirrus
  • *
  • Wiadomości: 1
  • Otrzymał podziękowań: 0
  • Typ stacji: ws 6810
Odp: WS 6810 czujnik po upadku nie działa
« Odpowiedź #2 dnia: 02 Sierpień, 2016, 07:17:35 »
U mnie też problem z tą stacją, ale prawdopodobnie przez silne opady deszczu została zalana albo jej jakaś część, bo temperatury w ogóle nie pokazuje, ale kontrolka sygnałowa mruga.
Jakieś sugestie?