Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Problem z parowaniem w stacji GB522  (Przeczytany 158 razy)

Offline Cysiek

  • Cirrus
  • *
  • Wiadomości: 1
  • Otrzymał podziękowań: 0
Problem z parowaniem w stacji GB522
« dnia: 04 Maj, 2020, 01:56:50 »
Witam. Od września posiadam stację GreenBlue GB522 (ta z WiFi). 3 maja zauważyłem, że od 5 dni urządzenie jest offline i nie łączy z apką, no to się wylogowałem i przez to sparowanie się usunęło.

Aktualnie apka na androida 10 jest w wersji 1.7.16. Trochę pozmieniało się w sposobie parowania, więc napisze krok po kroku co robię.
Apkę przeinstalowałem, a stację miałem cały dzień odłączoną z prądu.

  • W apce klikam PAIR, i teraz mnie prosi o wybranie prawidłowego oznaczenia dla sposobu łączenia z urządzeniem, który powinien znajdować się na tyle stacji, ale go tam nie ma. Albo W001 albo W003, napisane jest, że jak brak, to wybrać pierwsze, więc wybieram.
  • Teraz prosi mnie o przejście w tryb AP na stacji (wciśnięcie przez 3s przycisku WIFI z tyłu stacji). AP nie mruga
  • Prosi mnie o wybranie domowego wifi. W rozsuwanej liście 2 razy pojawia się domowe wifi. Wybieram jedno, podaje hasło, daje dalej. ZŁE HASŁO. To samo przy wyborze drugiej nazwy wifi z listy.
  • Teraz mam okienko binding device. Wiadomo że stacja w trybie AP ma włączony nadajnik WIFI. Informuje mnie że jak wyskoczy okienko "z brakiem połączenia do sieci, dać Dismiss/Cancel". Klikam przycisk Retry
    Dodam że na górze jest lista:
    -mobile phone connects to the device
    - transfer info to the device
    - phone connects to an available network
    - bind the device
    Żadne nie spełnione
  • Wybieram sieć wifi LivingSmart. Klikam Rozłącz. Łączy mnie ponownie automatycznie do domowego wifi. Daje na telefonie wtecz aby wróciło do apki. I tyle. Mam to samo co we wcześniejszym kroku. Retry > wifi LivingSmart > Rozłącz > domowe wifi...

Próbowałem na apce w wersji 1.7.6 i 1.7.10.
Na 1.7.6 jest no response. O hasło do domowego wifi prosi dopiero po tym jak rozłączy mnie z LivingSmart...
W apce w wersji 1.7.15 niby jest success połączenie, ale pokazuje w apce tylko prognozę. Danych z czujnika zewnętrznego nie wyświetla, ani z czujnika ze stacji.  Miga wtedy >>> przy WIFI...
« Ostatnia zmiana: 04 Maj, 2020, 02:38:47 wysłana przez Cysiek »

Forum Użytkowników Stacji Pogodowych

Problem z parowaniem w stacji GB522
« dnia: 04 Maj, 2020, 01:56:50 »