Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Dane się nie przesyłają na serwer WU  (Przeczytany 564 razy)

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Dane się nie przesyłają na serwer WU
« dnia: 03 Maj, 2021, 20:35:19 »
Witam,
mam problem ze stacją DNT WeatherScreen PRO.

Problem polega na tym, że dane nie chcą się przesyłać na serwer Wunderground - czujnik prawie cały czas jest offline. Prawie, bo chyba ze trzy razy w ciągu doby stacja łapie połączenie z serwerem, ale tylko na moment - po kilku minutach znowu dane się nie wysyłają.

Z tego co widzę, to tylko ja mam ten problem, bo inne stacje na Wunderground normalnie działają.

Co ciekawe, dane na serwis Ecowitt.net przesyłają się bez przeszkód.

I teraz nie wiem, czy problem leży po mojej stronie, czy po stronie serwera.

Link do stacji:
https://www.wunderground.com/dashboard/pws/ILSKIEGL2

Forum Użytkowników Stacji Pogodowych

Dane się nie przesyłają na serwer WU
« dnia: 03 Maj, 2021, 20:35:19 »

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2446
  • Otrzymał podziękowań: 119
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #1 dnia: 05 Maj, 2021, 10:33:35 »
I teraz nie wiem, czy problem leży po mojej stronie, czy po stronie serwera.

Sprawdź, czy twój router może połączyć się ze stroną, na którą przesyłane są pomiary. Najczęściej routery mają w swoim oprogramowaniu odpowiednie do tego narzędzia (Ping, Traceroute)...
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
Zobacz także: https://nahulajnogi.pl | https://smartfonki.pl | https://zeroauta.pl

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #2 dnia: 05 Maj, 2021, 13:46:48 »
W ustawieniach routera mogę tylko zmienić "kanał" oraz "łączenie kanałów" (załączam screen do załącznika)
A czy zresetowanie stacji pogodowej do ustawień fabrycznych (reset to factory) coś pomoże? I wtedy usuwają się tylko ustawienia, czy historia pomiarów również się usunie?

No bo w sumie dziwna sytuacja... stacja przez kilka ostatnich miesięcy działała bez problemów. Aż nagle 1 maja stacja przestała wysyłać dane na serwis Wunderground. W dodatku nie było mnie wtedy w domu, więc jestem pewien że to nie moja wina.

Offline Parasol

  • Administrator
  • *****
  • Wiadomości: 2446
  • Otrzymał podziękowań: 119
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #3 dnia: 05 Maj, 2021, 17:21:14 »
W ustawieniach routera mogę tylko zmienić "kanał" oraz "łączenie kanałów" (załączam screen do załącznika)

Trzeba sprawdzić, czy stacja łączy się z routerem i czy sygnał przechodzi dalej, czyli do WU. W routerze powinna być możliwość podglądu podłączonych urządzeń przez WiFi i narzędzia takie jak Ping i Traceroute, dzięki którym sprawdzisz, czy sygnał wychodzi od routera do WU. Nawet najtańsze routery mają taką możliwość...
Pomóż innym, dodaj opinie o swojej stacji pogodowej na stronie Stacje-Pogody.pl
Zobacz także: https://nahulajnogi.pl | https://smartfonki.pl | https://zeroauta.pl

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #4 dnia: 05 Maj, 2021, 19:02:46 »
Wysłałem Ci prywatną wiadomość

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #5 dnia: 06 Maj, 2021, 11:31:39 »
Stacja jest pokazana na liście urządzeń podłączonych do routera. Założyłem też przed chwilą nową stację na Wunderground z nowym loginem ID oraz nowym station key, ale niestety - bez skutku, nowo założona stacja także jest offline. Literówek żadnych nie ma. Założyłem sobie też konto na WeatherCloud, a tam dane przesyłają się bez przeszkód, podobnie jak na Ecowitt  ???
Więc wygląda na to, że to wina serwisu Wunderground, bo jak wiemy, ostatnio często bywały tam awarie - ale w takim razie dlaczego stacje od innych użytkowników są online? Nawet moja druga stacja na działce bez problemu działa. Tylko z tą jedną stacją mam problem...


Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #6 dnia: 08 Maj, 2021, 17:32:30 »
Wezmę tę stację jeszcze na działkę i podłączę ją do tamtejszego routera. Jeśli nadal nie będzie działać, to chyba nie będę miał wyjścia i nie pozostanie mi nic innego jak odesłać stację w ramach reklamacji, żeby mi ją wymienili na nową.

Offline Rychu_Świbno

  • Cumulonimbus
  • *****
  • Wiadomości: 956
  • Otrzymał podziękowań: 40
  • Płeć: Mężczyzna
    • Sprawdź pomiary on-line i prognozy w Świbnie przy Ujściu Wisły
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #7 dnia: 08 Maj, 2021, 17:36:37 »
Od kilku dni (5.05) IBM ma najwyraźniej problemy aby ogarnąć - nasze dane przesyłane w górę sieci.
Moje dwie stacje na WU mają braki w zarchiwizowanych danych w dniach od 5 do 8 maja (dzisiaj) - i w tej chwili też nie są archiwizowane na serwerach (chmurach) IBM.

Zresztą inne stacje w Polsce też ...

Dla przykładu kliknij linki w stopce poniżej...
« Ostatnia zmiana: 08 Maj, 2021, 17:38:47 wysłana przez Rychu_Świbno »

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #8 dnia: 08 Maj, 2021, 17:43:00 »
Tylko u Ciebie większość wykresu jest mimo wszystko zapełniona, a u mnie? Dzisiaj tylko dwa razy stacja się połączyła na kilka minut... i to wszystko. Prawie cały wykres jest pusty.
Kliknij w linki w mojej stopce, żeby zobaczyć moje stacje. Mam problem tylko ze stacją w Gliwicach, natomiast stacja w Knurowie działa tak jak Twoje stacje, czyli bez większych przeszkód.

Offline Rychu_Świbno

  • Cumulonimbus
  • *****
  • Wiadomości: 956
  • Otrzymał podziękowań: 40
  • Płeć: Mężczyzna
    • Sprawdź pomiary on-line i prognozy w Świbnie przy Ujściu Wisły
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #9 dnia: 08 Maj, 2021, 18:54:55 »
... myślę, że to problem IBM a nie Twój... teraz jest tak, że różne stacje na świecie nie mają zarchiwizowanych danych w różnych dniach i godzinach - w naszym przypadku pokrywa się tylko dzisiejszy dzień z przerwami ale inne dni nie są bliźniacze. Dlatego sądzę na podstawie kilkuletnich doświadczeń z tym operatorem (WU ale IBM miał podobne wpadki), że to problem w górze sieci transmisji danych w tym z chmurami IBM...

...dla ciekawości przeczytaj: GRAF IBM_klik


Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #10 dnia: 08 Maj, 2021, 19:24:48 »
W międzyczasie założyłem sobie nowe konto, bo mylnie myślałem że nowo utworzona stacja będzie korzystała z innego serwera - https://www.wunderground.com/dashboard/pws/IGLIWI14 - ale tutaj dane też nie chciały się przesyłać...

...dla ciekawości przeczytaj: GRAF IBM_klik

Ok, poczytam w wolnym czasie.

Offline Lukdirt

  • Stratus
  • ***
  • Wiadomości: 144
  • Otrzymał podziękowań: 0
  • Płeć: Mężczyzna
Odp: Dane się nie przesyłają na serwer WU
« Odpowiedź #11 dnia: 10 Maj, 2021, 15:46:57 »
Problem jak na razie rozwiązany.
Więcej napisałem tutaj -> http://stacjepogody.waw.pl/index.php?topic=2908.msg21998;topicseen#msg21998