Serwis wykorzystuje pliki cookies. Korzystajc z forum wyraasz zgod na uywanie cookies. Wicej informacji w regulaminie.
StacjePogody.waw.pl

Autor Wątek: Problem z wyświetlaczem w Bioterm 174109  (Przeczytany 3173 razy)

Offline Kozaczka

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
Problem z wyświetlaczem w Bioterm 174109
« dnia: 23 Sierpień, 2011, 23:27:55 »
Witam serdecznie, mam problem ze swoją stacją Bioterm 174109  :'(
Mam ją od roku, a tu nagle wczoraj przestała działać dolna połowa wyświetlacza (data, godzina, fazy księżyca i wschody/zachody słońca). Ciśnienie, ikonka, temperatura wew/zew i wilgotność działają bez problemów.
Zresetowałam ją i w pierwszym momencie wszystko się pojawiło tak, jak trzeba, ale po chwili ta dolna połowa zaczęła migać, trwało to dłuższą chwilę żeby ostatecznie znowu zniknąć. Wymiana baterii na nowe nie pomaga.
Czy ktoś miał taki problem? Czy coś takiego da się naprawić? Nie mogę znaleźć karty gwarancyjnej, ale z tego co się zorientowałam, stację kupiłam na początku sierpnia 2010, więc gwarancja chyba się skończyła 2 tyg. temu :(

Forum Użytkowników Stacji Pogodowych

Problem z wyświetlaczem w Bioterm 174109
« dnia: 23 Sierpień, 2011, 23:27:55 »

Offline Epwaspotter

  • Nimbostratus
  • ****
  • Wiadomości: 259
  • Otrzymał podziękowań: 9
Odp: Problem z wyświetlaczem w Bioterm 174109
« Odpowiedź #1 dnia: 24 Sierpień, 2011, 19:12:01 »
myślę że nie kontaktuje na stykach... rozbierz stacje, ekran powinien być na "gumce" oczyść styki (tą gumkę) możesz użyć środka do styków (gold, albo grafit)

Offline Kozaczka

  • Cirrus
  • *
  • Wiadomości: 2
  • Otrzymał podziękowań: 0
Odp: Problem z wyświetlaczem w Bioterm 174109
« Odpowiedź #2 dnia: 24 Sierpień, 2011, 21:16:10 »
Wielkie dzięki za radę, zapamiętam na przyszłość, bo nagle znowu zaczęło działać jak należy :) 
Myślę jednak, że problem może się za jakiś czas powtórzyć, wtedy ją rozkręce i przeczyszczę.

Pozdrawiam serdecznie!